Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-12-2002, 09:45 AM
imp imp is offline
Member
 
Join Date: Nov 2000
Posts: 172
Default All regions disappear from regions list... ? - help

Hello,

Recently, when working with sessions that have a very large number of regions, the regions list will go blank. Thus I no longer have access to any other regions other than what are already sitting in the edit window. Trying to "import" etc only results in the rig locking up. I did recently try using the regions "find" function, and was able to bring some regions back into the list window this way. Regardless, this appears to be a bug with the program... whenever the regions list gets very large, it blanks. Anyone else familiar with this problem? Is this "normal" - is there perhaps a "limit" to the amount of regions any given session can handle? I will admit, this only happens when I have a VERY large amount of regions in my sessions.

Any ideas, info, experiences regarding this subject would be greatly appreciated. Thanks.

-imp
Reply With Quote
  #2  
Old 07-13-2002, 04:48 AM
John H John H is offline
Member
 
Join Date: Nov 2000
Location: Northwest England
Posts: 809
Default Re: All regions disappear from regions list... ? - help

It's never happened to me but it suggests that you might get them back if you allocate more RAM to protools.

only change the prefered size, the leave the minimum at the default setting.

try 5Mb more, open the session, if it's fine leave it if need, keep adding 5Mb more till it does. If that still doesn't help and you've used most of you're free RAM then maybe it's something else.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!! regions disappear in bin kriskaudio Pro Tools TDM Systems (Mac) 1 10-27-2007 10:59 PM
HELP!! Regions disappear from the region list kriskaudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-27-2007 01:29 PM
Audio regions not viewable in regions list stormpro Pro Tools TDM Systems (Mac) 5 12-31-2006 10:08 PM
Regions disappear then reappear!? gloobert 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-16-2005 12:05 PM
Missing regions from Audio Regions List paronoff 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-29-2004 11:03 AM


All times are GMT -7. The time now is 12:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com