Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-11-2011, 02:55 PM
kptkarl kptkarl is offline
Member
 
Join Date: Dec 2005
Location: LA, Karlofornia
Posts: 206
Default Ctrl+Scrub Wheel issue

Just updated to PT9 from 8.1.1 to 9.0.3. Clean uninstall of 8 and then full 9.02, then 9.0.3 update. OSX 10.6.7. Updated firmware on DCommand. Have not tried with DControl yet.
Annoying workflow issue...
Users here are use to holding Ctrl on the keyboard and using the scrub wheel.
Holding Ctrl+Wheel no longer works smoothly. Scrub light will flash until Ctrl is released, then two seconds later scrub will work. Using the Scrub switch works fine. All other modifier+scrub wheel combinations seem to behave normally.

Trashed prefs, reset DCommand.
Reply With Quote
  #2  
Old 06-15-2011, 10:27 AM
druth77 druth77 is offline
Member
 
Join Date: Jan 2011
Location: orlando
Posts: 48
Default Re: Ctrl+Scrub Wheel issue

I have notice that ,too.The mark out button works now with the scrub wheele, whith scrub turned on . it follows video ,too.
Reply With Quote
  #3  
Old 08-29-2011, 09:59 AM
totoraymond totoraymond is offline
Member
 
Join Date: Aug 2011
Location: Paris
Posts: 1
Default Re: Ctrl+Scrub Wheel issue

I noticed that too. It's a pity for me and my colleagues. I was using it every minutes when running pro tools 7.4.2

It seems like a bug to me, the D-command's X-mon is 'clicking' when i try to use it...

Hope it will be solved...
Reply With Quote
  #4  
Old 10-03-2011, 11:42 AM
kptkarl kptkarl is offline
Member
 
Join Date: Dec 2005
Location: LA, Karlofornia
Posts: 206
Default Re: Ctrl+Scrub Wheel issue

Still not fixed in 9.0.5. I have three rooms back on v8 because of this. Paid for the v9 upgrade and cannot use it because of this. When you have users that have worked on these systems for years it is very hard for them to make the adjustment.
Please fix this BUG!
Reply With Quote
  #5  
Old 10-11-2011, 04:42 AM
MIKEROPHONICS's Avatar
MIKEROPHONICS MIKEROPHONICS is offline
Member
 
Join Date: Sep 2008
Location: TWICKENHAM (South West London) UK
Posts: 2,081
Default

Happened on my system too with my ProControl

9.03 10.6.8

DTS? Have you been able to reproduce this? Would a video help?

Cheers


Sent from my iPhone using Tapatalk
__________________
cheers

Mike Aiton BSc (hons)
Dubbing Mixer/Sound Designer

BAFTA member
IPS member

former Post Production Expert at www.pro-tools-expert.com
-------------------------------------------------------------------
www.mikerophonics.com
Reply With Quote
  #6  
Old 10-30-2011, 03:20 PM
Hanswurstlsepp Hanswurstlsepp is offline
Member
 
Join Date: Aug 2009
Location: GERMANY, area Karlsruhe/Stuttgart/Mannheim
Posts: 968
Default Re: Ctrl+Scrub Wheel issue

Quote:
Originally Posted by kptkarl View Post
...
Users here are use to holding Ctrl on the keyboard and using the scrub wheel.
Holding Ctrl+Wheel no longer works smoothly. Scrub light will flash until Ctrl is released, then two seconds later scrub will work. Using the Scrub switch works fine. All other modifier+scrub wheel combinations seem to behave normally.
....
Works again in PT10.
__________________
Cheers, STeff
---------------------------------------
MacPro5,1 , 32 Gig Ram, 2xATI Radeon HD 5770, OSX10.13.2  Pro Tools|HDX Ultimate 2018.4.0  HD I/O&192Digital&96&96i I/Os  D-Command ES  4xUnitor8 & 2xAMT8
Reply With Quote
  #7  
Old 11-03-2011, 05:51 PM
laki laki is offline
Member
 
Join Date: Dec 2005
Posts: 512
Default Re: Ctrl+Scrub Wheel issue

Yep. Confirmed. Working again in 10.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scrub Wheel or Jog Wheel for PT JaredC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 05-07-2004 07:01 PM
Scrub wheel recommendations? yin7yang64 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 11-14-2002 12:31 PM
Scrub Wheel Again! Jules ProControl, Control|24, Command|8 183 11-11-2002 09:11 PM
Scrub Wheel - but seriously ! airon ProControl, Control|24, Command|8 15 11-13-2000 07:13 PM
Nifty scrub selector doesn't work on Pro Control scrub wheel ???:eek: Jules ProControl, Control|24, Command|8 10 01-25-2000 11:52 AM


All times are GMT -7. The time now is 08:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com