Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-21-2004, 09:48 PM
paronoff paronoff is offline
Member
 
Join Date: Oct 2004
Location: Los Angeles,CA
Posts: 29
Default Missing regions from Audio Regions List

This has happened twice to me on different sessions. Finished session, everything went great. Close session and then open it again and over half of the session is gone. All the sound files are in the Audio Files Folder but the Regions are missing from edit window and from Audio Regions List. Anyone else have this problem and more importantly a solution.
Thanx in advance
Paul
002 Rack PT 6.4 LE
Mac G4
Reply With Quote
  #2  
Old 12-29-2004, 11:03 AM
paronoff paronoff is offline
Member
 
Join Date: Oct 2004
Location: Los Angeles,CA
Posts: 29
Default Re: Missing regions from Audio Regions List

Found the answer. Track Allocation! I was using a generic session as a template(I now know how to make a real template) and using Save As to create new session. Regions on tracks were going to were the old generic session was not the new session. Fix is to Save Session Copy In and make sure it is saved to the correct folder you want or create an actual template and make sure when new session is created it is saved to the correct folder.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing regions in the Region List NinjaBob Pro Tools TDM Systems (Mac) 3 08-29-2007 03:18 PM
Audio regions not viewable in regions list stormpro Pro Tools TDM Systems (Mac) 5 12-31-2006 10:08 PM
Del unused Regions bombed. now I'm missing regions JesseF 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-19-2004 04:33 PM
Audio Regions List gone Donnie Pro Tools TDM Systems (Mac) 0 02-24-2003 08:23 PM
Illogical Sorting of Audio Regions in Audio Regions List in PT 5.1 Heinz Kohlbauer Pro Tools TDM Systems (Mac) 0 07-09-2001 05:48 AM


All times are GMT -7. The time now is 05:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com