Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-04-2009, 11:47 AM
bluebearddub bluebearddub is offline
Member
 
Join Date: Sep 2008
Posts: 14
Default help required ! :O)

hi chaps,

im having trouble with my protools, ive reinstalled it after upgrading to internet explorer 8 (this caused me major trouble so im back on ie7 now after reformatting my machine etc.)

when i loaded protools its asking for an authorisation code which i cant find anywhere.
i have my serial number, i have my red id number, i have my confirmaiton number, purchase date, etc as i did a print out,

how do i get an activation code?????????? im stumped , any help would be appreciated.

alan.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drummer Required White Fire Sky The Drum Room 0 10-20-2011 08:08 AM
Is iLok Required to run? Xollop Pro Tools 9 6 11-05-2010 10:16 AM
hELP REQUIRED Breakdown 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 10-12-2009 11:15 AM
Help required Oulton Raider 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-13-2007 08:52 AM
AKA help required.... james gayner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-29-2003 02:07 AM


All times are GMT -7. The time now is 07:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com