Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-12-2015, 08:43 AM
m41am m41am is offline
Member
 
Join Date: Nov 2015
Location: Louisville KY
Posts: 1
Default M-Audio Fast Track USB

Hello, I have a legacy product, M-Audio Fast Track USB. I am using a Macbook, OS 10.9.5. My problems are two fold:

I am not getting any system audio at the Fast Track Device. I can hear my guitar/mic by direct monitoring button, but not the output from Garage Band or ProTools SE.

The second problem is during recording. I am able to record the mic or guitar from the fast track device ( used Garageband for testing), however, I am getting a crackling noise in the recording on both the mic and guitar. That was not there the last time I used this device.

I have upgraded the USB driver on the Fast Track device. Right now it's running 10.9.4 and the firmware is 0.30.

If anyone has any clues or suggestions, I would appreciate it. I know this is a legacy product, but I would like to continue to use it if it all possible.

Thank you.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound is playing too fast with M-Audio Fast Track Pro wodkin FireWire and USB Audio Interfaces (Win) 0 02-06-2015 09:42 AM
Upgrade from M-Audio Fast Track Pro audio interface. lambono General Discussion 7 04-08-2013 10:05 AM
USB M-Audio Fast Track is there.. then it's not. Paudman Pro Tools SE and Essential (Mac) 1 02-04-2013 05:55 AM
M-Audio Fast Track / M-Audio Venom in Pro Tools 10 leinad MIDI 1 09-16-2012 09:13 PM
m-audio Fast Track Pro shawn wytch Pro Tools M-Powered (Win) 1 01-05-2009 10:23 AM


All times are GMT -7. The time now is 02:14 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com