Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-26-2014, 11:35 AM
studiojb studiojb is offline
Member
 
Join Date: Dec 2003
Posts: 115
Default Remove "Reel Tape" demo?

Recently downloaded the "Reel Tape" Demo for Pro Tools 7.4. which I can't use it because my system apparently is to old for Ilok which only supports OSX 10.5 and above. (I have 10.4.11).

Can someone tell me how to properly uninstall this demo so it doesn't try to start every time I open Pro Tools?
Reply With Quote
  #2  
Old 03-26-2014, 12:38 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: Remove "Reel Tape" demo?

move it from the PlugIns folder to the Unused PluIns folder is all you need to do
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #3  
Old 03-26-2014, 01:14 PM
studiojb studiojb is offline
Member
 
Join Date: Dec 2003
Posts: 115
Default Re: Remove "Reel Tape" demo?

Thanks so much.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
reel tape saturation demo 8.0? Marvin the android 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 05-03-2010 11:13 PM
Reel Tape Demo not seeing Flanger and delay Rectifried Pro Tools TDM Systems (Mac) 1 05-15-2007 10:20 AM
If I "Remove Unused Regions" after "Consolidate", track won't play? el biciclista Pro Tools TDM Systems (Mac) 10 04-02-2003 10:17 AM
5.1.3 Slow session launch with "spinning reel" icon jnking3 Pro Tools TDM Systems (Mac) 0 03-29-2003 06:37 PM
Where can I get "instructions" for Sound Replacer Demo"?? The Zone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-20-2002 05:16 PM


All times are GMT -7. The time now is 02:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com