Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-25-2009, 06:46 PM
jjamesbomb jjamesbomb is offline
Member
 
Join Date: Jan 2008
Posts: 72
Default Key Commands not working ?

Hey...as a relatively new protools user I'm puzzeled but e.g. this one:

Select all regions in all tracks in Edit window: Return, then press Command+A

- I can't for the life of me get it to work...and it's right there in the manual.

And how do I select the track under or above without using the mouse ?

http://duc.digidesign.com/images/smilies/confused.gif
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Some key commands not working in PT 11.1.2 hakofred Pro Tools 11 2 02-05-2014 10:54 AM
Some new key commands not working K Roche Pro Tools 11 5 10-17-2013 07:01 AM
Shortcut commands not working E-Lister Windows 4 02-24-2012 12:09 PM
keyboard commands not working. Help! grateful 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-21-2009 02:00 PM
"P" and ";" key commands not working 5.2.1LE... tadpole 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-12-2004 12:37 PM


All times are GMT -7. The time now is 12:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com