Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-05-2004, 04:05 AM
auckland yobbo auckland yobbo is offline
Member
 
Join Date: Apr 2002
Posts: 116
Default 6.2.2 pops and clicks

yep, I know, G4's not supported blah blah blah...... but all that aside, does anyone know the answer to this:

Several sessions using a range of plugins (all panther-savvy) seem to pop and click whenever they like during playback. Doesn't do it at the same place everytime. No logic to it at all. And it doesn't appear on the bounce downs.

Any takers??

Cheers

Setup: 10.3.2, G4MDD Dual 1 ghz, PT 6.2.2 on HD2 with 96 interface. All plugins legit (do I need to say that? Maybe...) Clean ATA drives (seagate).
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clicks and Pops Jamesmi Windows 0 05-05-2012 10:09 AM
HELP!!! Pops and Clicks paul_g 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 16 02-20-2010 12:30 PM
clicks and pops keithaska 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-17-2009 06:00 PM
Fed Up With Clicks and Pops.... s0nguy Pro Tools TDM Systems (Win) 2 06-26-2005 02:21 PM
Pops and Clicks timbo1437 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-19-2000 09:15 AM


All times are GMT -7. The time now is 04:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com