Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-18-2017, 06:45 PM
khoop2112 khoop2112 is offline
Member
 
Join Date: Nov 2009
Location: Nashville, TN
Posts: 184
Default Gui lag 12.8.2

Just upgraded today to 12.8.2 (from 12.8.1) and OS 10.12.6 (from 10.12.5).

I uninstalled everything possible before I did the install, and did all the required housekeeping chores as well (Diskwarrior first, Safe boot after OS combo upgrade, delete all PT prefs....).

When I am in the mix window, scrolling using my Apple magic mouse (the scroll ball) is dreadfully slow. It can take 2-4 seconds to catch up when scrolling from one side of mix to another. Also, in the edit window, dragging a track is also incredibly slow. It's a very noticeable difference from the 12.8.1 and 10.12.5 combo. Having the app open in 'low resolution' has no effect.

I'm on a 2013 MP 6 core, 32 GB RAM, and the monitor I'm having issues with is running at 2560x1440. PT HDX 1 with S3 / Dock / PT Control app.

Wondering if anyone else has seen a similar issue since upgrading.

- Kent
Reply With Quote
  #2  
Old 10-18-2017, 07:43 PM
QTM QTM is offline
Member
 
Join Date: Jun 2009
Location: Los Angeles
Posts: 20
Default Re: Gui lag 12.8.2

Having GUI issues, as well. Super laggy.
Reply With Quote
  #3  
Old 10-18-2017, 11:49 PM
bluemoa bluemoa is offline
Member
 
Join Date: Jan 2011
Location: Cali-forni-ca
Posts: 14
Default Re: Gui lag 12.8.2

I'm getting tons of GUI lag as well, but playback isn't affected at least
Reply With Quote
  #4  
Old 10-19-2017, 12:42 AM
manfromspace manfromspace is offline
Member
 
Join Date: Mar 2011
Location: LA
Posts: 40
Default Re: Gui lag 12.8.2

Latest iMac. i7 - 500ssd 27" 32gb ram.

This is the 3rd computer (2 iMacs and a 6core MP) that I'm experiencing this with. I've tried the fixes people have posted (like low res) but nothing worked on any of them.

I had a 2012 iMac i7 that I wish I still had. No issues on that one.

This is a mystery and Avid knows about it. Spoke with their tech months ago.
Reply With Quote
  #5  
Old 10-19-2017, 04:37 AM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,273
Default Re: Gui lag 12.8.2

I see khoop2112 is on the latest Macos, but what version are the rest of you on?
12.8.2 dropped support for older versions of MacOS. See the System Requirements for full details, but basically you will need to move to MacOS 10.11 or 10.12 with Pro Tools 12.8.2.
__________________
Will K

System Details
Reply With Quote
  #6  
Old 10-19-2017, 08:58 AM
manfromspace manfromspace is offline
Member
 
Join Date: Mar 2011
Location: LA
Posts: 40
Default Re: Gui lag 12.8.2

Quote:
Originally Posted by junkgear View Post
I see khoop2112 is on the latest Macos, but what version are the rest of you on?
12.8.2 dropped support for older versions of MacOS. See the System Requirements for full details, but basically you will need to move to MacOS 10.11 or 10.12 with Pro Tools 12.8.2.
10.13 for me.

FYI, this was happening with previous versions. I upgraded hoping for a fix. I know this isn't the recommended methodology but I'm out of options.
Reply With Quote
  #7  
Old 10-19-2017, 09:06 AM
Jeffyj Jeffyj is offline
Member
 
Join Date: Oct 2016
Location: Vancouver
Posts: 5
Default Re: Gui lag 12.8.2

Just upgraded to 12.8.2 from 12.8.1 and I too am having really bad gui lag. The edit window does not scroll smoothly while playing, it is very choppy. And as I drag the side scroll bar to move tracks up and down, it is slow to respond.Just everything seems to lag somewhat.
I do realize I am on an older computer but it was all working fine in 12.8.1
Side note, I am running Pro Tools HD

MacPro 3.1, CPU 2x2.8 GHz, 32GB Ram, OS 10.11.6, AMD Radeon HD 7950 video card with 2 Dell 24" monitors. Audio interface is Saffire Pro 26

Last edited by Jeffyj; 10-19-2017 at 09:36 AM.
Reply With Quote
  #8  
Old 10-19-2017, 02:06 PM
ghostwriter's Avatar
ghostwriter ghostwriter is offline
Member
 
Join Date: Jan 2011
Location: USA
Posts: 746
Default Re: Gui lag 12.8.2

I'm lucky, mine is not experiencing any lag issues.

Mac Pro Mid 2012, 12 Core, 2 x 3.06 GHz, 64 GB, OSX 10.12.6, Pro Tools HDX 12.8.2
Video Card: ATI Radeon HD 5770 1024 MB Resolution 2560 x 1600
__________________
A few of of my favorite toys: Retro Instruments 176 (pair), BAE 10DC (pair), Distressor (pair), Manley Vari-Mu, Sta-Level, Zener, SSL FX G384, API 2500, LA2A, 1176, Bricasti, Massive Passive, Anamod ATS-1, Eventide H3500, TC 2290, Yamaha D5000, PCM 70, SPX90, Roland SDE 3000...

Last edited by ghostwriter; 10-21-2017 at 10:35 AM.
Reply With Quote
  #9  
Old 10-20-2017, 06:43 PM
strangepumpkin strangepumpkin is offline
Member
 
Join Date: Jan 2011
Location: Canada
Posts: 249
Default Re: Gui lag 12.8.2

Experiencing significant GUI lag when compared to PT 12.8.1

Specifically with vertical and horizontal scrolling in both the mix and edit windows.
__________________
Kyle Whittaker
www.strangepumpkin.ca

Mac Pro (2013)
3.5GHz 6-Core Intel Xeon E5
32 GB Memory
OS X 10.12.6

PT 2018.1
Reply With Quote
  #10  
Old 10-21-2017, 12:56 AM
Macsearcher Macsearcher is offline
Member
 
Join Date: Nov 2010
Location: Toronto
Posts: 204
Default Re: Gui lag 12.8.2

12.8.2 GUI lag here as well
2010 Westmere 12 core
Sierra
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com