Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-08-2011, 03:41 AM
de_flon de_flon is offline
Member
 
Join Date: Nov 2010
Location: Norway
Posts: 76
Default License Activation Failed. Please contact...

License Activation Failed. Please contact an Avid representative for further assistance.

This is bugging me. Ive read every sticky note posted at this forum and done everything mentioned in them.

OK! So the serial and system id is correct. Both me and my friends have double checked many times. I live in Norway and I WONT CALL TO TECH SUPPORT!
Calling from Norway to the states are too expensive.

I am updating to version 2.0.1
I already have version 2.0.0

HELP ME?
__________________
Mac Pro Dual quad core 2.26mhz 8 gb ram
Profire 2626
Eleven Rack + Expansion
OS X Snow Leopard 10.6.8
Pro Tools 9.0.3
Logic Pro 9
Reason 5

(still waiting for something better than 9.0.5 Beta)
Reply With Quote
  #2  
Old 09-08-2011, 04:20 AM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,703
Default Re: License Activation Failed. Please contact...

you have to use the same exact computer you used when you first installed the ERXP.

In fact i dont even think I had to re-enter my serial number when running the 2.0.1 update since all that info was already stored from running 2.0, maybe im thinking of something else. Either way, you need to install from the same exact computer you used the first time, otherwise you have to call CS.
Reply With Quote
  #3  
Old 09-08-2011, 04:26 AM
de_flon de_flon is offline
Member
 
Join Date: Nov 2010
Location: Norway
Posts: 76
Default Re: License Activation Failed. Please contact...

Thank you for your quick response.

It is the same computer! The same old Mac pro.
So I do not understand why it won't let me install.
I'm guessing OSX Lion!

If the eleven rack has marked itself with my older os is it then possible to reset everything on the eleven rack?


So how can I fix this?
__________________
Mac Pro Dual quad core 2.26mhz 8 gb ram
Profire 2626
Eleven Rack + Expansion
OS X Snow Leopard 10.6.8
Pro Tools 9.0.3
Logic Pro 9
Reason 5

(still waiting for something better than 9.0.5 Beta)
Reply With Quote
  #4  
Old 09-08-2011, 04:33 AM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,703
Default Re: License Activation Failed. Please contact...

Yeah its probably since you updated the OS and wiped out the hidden protection scheme that enables that computer to be recognized.

You have to call Customer Service, that will be the fastest way to get a response. You may have success by emailing DigiTechSupt who has posted his email in several places here on the forum, but your best bet is calling Avid Customer Service once they open up today.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
X-Form License Activation munrze Pro Tools 10 3 05-29-2012 07:44 AM
Trouble Crossgrading from M-Powered (License/Activation Problem) SWLR Pro Tools 9 4 02-13-2011 06:10 AM
Failed to get ilok license! guitar486 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-09-2008 04:03 PM
No Trial License Activation AG Pro Tools TDM Systems (Mac) 7 12-11-2006 05:47 PM


All times are GMT -7. The time now is 03:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com