Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-24-2009, 03:26 PM
Prince of Wales Prince of Wales is offline
Member
 
Join Date: Jan 2008
Posts: 17
Default Pro Tools 8.01 crashes on launch when 'creating DAE objects'. Why?

Please help. Pro Tools 8.01 crashes on launch when 'creating DAE objects'. If I trash DAE prefs and com.digidesign/plist and restart, then PT8 will launch fine but I don't want to have to do this every time I quit and launch a session. I've tried removing plug-ins but this doesn't alter the fact that it crashes when 'creating DAE objects' What is that anyway? Thanks.
__________________
Macbook Pro 2.4Ghz (late 2008) 4 gb Ram
OSX 10.7.4
MBox 3
Pro Tools 10.02
M-Audio Axiom 49
2x WD My Book Studio HD's
Reply With Quote
  #2  
Old 09-28-2009, 01:47 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,696
Default Re: Pro Tools 8.01 crashes on launch when 'creating DAE objects'. Why?

Have you tried any of the other steps in the General Troubleshooting thread, especially making sure that ALL installed plug-ins are compatible? When you say you removed them - was that from the session or from the plug-ins folder? Have you tried testing from a new admin account?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 10-02-2009, 03:21 AM
Prince of Wales Prince of Wales is offline
Member
 
Join Date: Jan 2008
Posts: 17
Default Re: Pro Tools 8.01 crashes on launch when 'creating DAE objects'. Why?

Hi. I removed all the plug-ins by placing them in the unused folder. It didn't help. And all my plug-ins are the ones that came with PT8.
I did try a new admin account but that didn't work either.

Any other suggestions would be appreciated.
__________________
Macbook Pro 2.4Ghz (late 2008) 4 gb Ram
OSX 10.7.4
MBox 3
Pro Tools 10.02
M-Audio Axiom 49
2x WD My Book Studio HD's
Reply With Quote
  #4  
Old 10-02-2009, 06:22 AM
grinwarm grinwarm is offline
Member
 
Join Date: Oct 2009
Posts: 6
Default Re: Pro Tools 8.01 crashes on launch when 'creating DAE objects'. Why?

I had this problem once and I finally figured out that it was a problem with digi 002 I was using. I connected another interface (mbox) and the problem was gone instantly.

After a while I connected back the digi 002 and it worked too... (I don't why.., maybe it was just a connection problem? but not sure).
Reply With Quote
  #5  
Old 10-03-2009, 03:44 PM
Prince of Wales Prince of Wales is offline
Member
 
Join Date: Jan 2008
Posts: 17
Default Re: Pro Tools 8.01 crashes on launch when 'creating DAE objects'. Why?

Thanks. I hope it resolves itself soon.
__________________
Macbook Pro 2.4Ghz (late 2008) 4 gb Ram
OSX 10.7.4
MBox 3
Pro Tools 10.02
M-Audio Axiom 49
2x WD My Book Studio HD's
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools 8 Freezes at "Creating Dae Objects" upon Launch? MythMuzik 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 18 04-22-2011 07:53 PM
Launch Freezes @ "creating DAE objects" affliCted 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-02-2009 06:32 AM
Crash During Launch on "Creating DAE Objects"? AzimuthAudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-28-2005 11:24 AM
HELP! Pro Tools crashes at "Creating DAE Objects" Gibsonexpl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-29-2005 12:01 PM
Crash during "CREATING DAE OBJECTS" on launch Stephen1969 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-10-2005 02:16 PM


All times are GMT -7. The time now is 04:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com