Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #131  
Old 11-05-2017, 04:22 PM
jeremiahmoore jeremiahmoore is offline
Member
 
Join Date: Aug 2001
Location: San Francisco
Posts: 478
Default Re: Gui lag 12.8.2

I've just moved to 12.8.2 and os 10.11.


I'm experiencing very poor / laggy vertical scrolling performance....and vertical scrolling is something I spend much of the day doing, so this is a significant slowdown for me.

Like many of us, I'm still on an older machine while we wait interminably for Apple to release a modern professional machine.

2010 3.33GHz westmere mac pro PCIe "cheese grater" tower here. 24GB ram, stock apple three head video card + KONA LHi.


addl notes: At first I installed 12.8.2 on 10.10 (which is unsupported) and read reports about graphics slowdowns, which I did experience. Upgrading OS to 10.11 has been better, but vertical scrolling w/ mouse is very unsmooth. (it's snappy when using Page UP / DOWN, and Scroll To Track.)

Somewhere I read that OS 10.12 is not recommended for the 2010 machines, as there are optimizations for newer intel chips.


I've NOT yet read this whole thread, so apologies if anything here is redundant.


-jeremiah
Reply With Quote
  #132  
Old 11-06-2017, 07:03 AM
marcsprotools marcsprotools is offline
Member
 
Join Date: Dec 2016
Location: Thousand Oaks
Posts: 10
Default Re: Gui lag 12.8.2

I went back to 12.8.1 after some weirdness ..


Sent from my iPhone using Tapatalk
Reply With Quote
  #133  
Old 11-06-2017, 09:26 AM
Impervious Impervious is offline
Member
 
Join Date: Oct 2017
Location: Nor Cal
Posts: 53
Default Gui lag 12.8.2

Iím on macOS 10.12 & Iím experiencing the GUI lag when scrolling vertically. My apologies if this has been resolved, because I️ have not read the thread yet.

Whatís the strange for me is that Iíve been on 12.8.2 for a week or two and Iím just now noticing the bug. Iím quite sure I️ would have noticed it early on. Then again who knows.. I️ may be a little CoO CoO for Co Co Puffs!

Seriously speaking though.. this wasnít an issue last week on PT 12.8.2 on a mid-2014 MB Pro

Last edited by Impervious; 11-06-2017 at 09:45 AM.
Reply With Quote
  #134  
Old 11-06-2017, 01:00 PM
Cacov's Avatar
Cacov Cacov is offline
Member
 
Join Date: Nov 2016
Location: Worldwide
Posts: 148
Default Re: Gui lag 12.8.2

Quote:
Originally Posted by Impervious View Post
Iím on macOS 10.12 & Iím experiencing the GUI lag when scrolling vertically. My apologies if this has been resolved, because I️ have not read the thread yet.

Whatís the strange for me is that Iíve been on 12.8.2 for a week or two and Iím just now noticing the bug. Iím quite sure I️ would have noticed it early on. Then again who knows.. I️ may be a little CoO CoO for Co Co Puffs!

Seriously speaking though.. this wasnít an issue last week on PT 12.8.2 on a mid-2014 MB Pro
It gets worse with more audio tracks (with clips). Maybe now you are using bigger sessions ... just wondering. But the problem is real, and has been already unofficially acknowledged with a bug number and all. Let's hope for a fix, I wanna use it.
__________________
macOS High Sierra | Apogee Groove & Symphony I/O | Pro Tools 2019

Non-Avid Employee | Sound Engineer
Reply With Quote
  #135  
Old 11-06-2017, 01:21 PM
Impervious Impervious is offline
Member
 
Join Date: Oct 2017
Location: Nor Cal
Posts: 53
Default Gui lag 12.8.2

Yeah youíre totally correct lol. Last week the session was smaller and this week itís a lot larger! Iíd like a fix as well
Reply With Quote
  #136  
Old 11-06-2017, 11:11 PM
Tobias Eichelberg Tobias Eichelberg is offline
Member
 
Join Date: Dec 1998
Location: Cologne, Germany
Posts: 340
Default Re: Gui lag 12.8.2

12.8.2 is officially useless...to me. I'm running the latest MacPro with lots of ram.

The progress of Pro Tools 12 feels like one step forward, two steps back. I'm having a hard time right now to justify to myself why I keep purchasing those HD support plan year after year...mine is up in a few days.

And workflow improvements like folders for clips, folders for tracks, folders for plug-ins, ability to automatically re-assign numbers to memory locations and loads of other ideas from the last years have not been incorporated. I'm bracing myself for accepting the fact that some things will never change in Pro Tools. You can tell I'm a bit frustrated after 20+ years work with Pro Tools.
Reply With Quote
  #137  
Old 11-06-2017, 11:46 PM
lesbrunn's Avatar
lesbrunn lesbrunn is offline
Member
 
Join Date: Feb 2002
Location: Accra, Ghana
Posts: 718
Default Re: Gui lag 12.8.2

Quote:
Originally Posted by Tobias Eichelberg View Post
12.8.2 is officially useless...to me. I'm running the latest MacPro with lots of ram.

The progress of Pro Tools 12 feels like one step forward, two steps back. I'm having a hard time right now to justify to myself why I keep purchasing those HD support plan year after year...mine is up in a few days.

And workflow improvements like folders for clips, folders for tracks, folders for plug-ins, ability to automatically re-assign numbers to memory locations and loads of other ideas from the last years have not been incorporated. I'm bracing myself for accepting the fact that some things will never change in Pro Tools. You can tell I'm a bit frustrated after 20+ years work with Pro Tools.
+1
__________________
X99 | i7 5960x @4.6GHz | 64GB GSkill DDR4 | Nvidia GTX 950 | Samsung 950 Pro NVMe 256GB | Samsung SM961 NVMe 1TB | Samsung 850 EVO 1TB | Samsung MZ7PD256 SSD 256GB | Kingston 120GB SSD | WD Black 1TB x2 | G-Drive 4TB x2 | WD Elements 4TB | Audient ID14 | PT2020.3 | Windows 10 Pro
Reply With Quote
  #138  
Old 11-07-2017, 12:55 AM
toolz toolz is offline
Member
 
Join Date: May 2001
Location: uk
Posts: 193
Default Re: Gui lag 12.8.2

I've said this before, also a 20+ years user, things have never this bad, it demonstrates this subscription model is tainting releases, not enhancing them.

For a .2 release this is embarrassing, 12.8.1, works great, and the best stability to date with v12
__________________
[B][SIZE="1"]System:
PT 12.8.1 HD-Native PCIe, 48 I/O 16x16, 2012 Mac Pro 12 core 3.46Ghz 64gig RAM, UAD Quad FW, Apple 30Ē Cinema
Reply With Quote
  #139  
Old 11-07-2017, 12:20 PM
Eric Lambert's Avatar
Eric Lambert Eric Lambert is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles
Posts: 2,814
Default Re: Gui lag 12.8.2

Quote:
Originally Posted by toolz View Post
I've said this before, also a 20+ years user, things have never this bad, it demonstrates this subscription model is tainting releases, not enhancing them.
I'm not sure if people remember the discussions happening when the subscription plan was first rumored but this is essentially what was predicted. It's not unlike Pharma: there's no money in the cure. Go soft on repairing bugs and customers will *need* the subscription plan.

Think about the reasons we spend ~$400/year on the plan. New features, yes, although those have been INCREDIBLY slow to materialize. It's to stay current. To receive the bug fixes. To allow new OS updates and ensure PT compatibility.

Anyone who's been following this topic will notice how frequently the app takes a step backwards since the Plan began. No, I doubt bugs are *introduced* intentionally, but it's equally incompetent and devious, yes, to intentionally ignore those repairs. If anyone thinks this process isn't discussed in closed board meetings or, more likely, while playing 18 holes you're just being naive or overly loyal.
Reply With Quote
  #140  
Old 11-07-2017, 12:44 PM
marsian marsian is offline
Member
 
Join Date: Aug 2008
Location: Germany
Posts: 145
Default Re: Gui lag 12.8.2

Well said Eric. +1
__________________
PT HDN 2019.10, OMNI, SYNC HD, Dock, 2xS1, PT Control, MacPro 5,1 12core 48GB, OSX 10.13.6, BM Decklink Extreme 3D
------------
mars13.de
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com