Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-06-2011, 11:02 PM
TeamContra's Avatar
TeamContra TeamContra is offline
Member
 
Join Date: Jun 2010
Location: El Paso
Posts: 42
Default How to reamp with eleven rack????

I got a track I need to reamp.. I don't want to use the eleven rack tones, just send it out into my 5150. It's not my main interface. I use a Apogee Ensemble as my main and use Spdif for them both. Any way on how to send the track out??
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't ReAmp in Eleven Rack (output inactive) jlg75 Eleven Rack 4 02-07-2014 09:10 AM
cannot reamp using eleven into fasttrack c600 into pro tools clydey Windows 8 08-02-2012 03:31 PM
eleven rack reamp question anth Eleven Rack 2 02-24-2012 08:17 AM
Eleven Rack Hardware Reamp negative latency AKA Early??? finkbmx Eleven Rack 1 03-01-2011 04:34 AM
How do you Reamp using 11 Rack? tom hess macOS 3 02-07-2011 12:36 PM


All times are GMT -7. The time now is 11:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com