Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-12-2007, 07:05 AM
ashbasali ashbasali is offline
Member
 
Join Date: Sep 2007
Posts: 1
Default Latency

I have an Mbox2 and having latency promblems when recording my guitar. I have a laptop p.c 1.86 GHZ centrino core due processor with 1GHz of ram. Do you think i can avoid latency if i upgraded my p.c memory to 2G of ram?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automation latency when using plugins that have long latency pyrodave Pro Tools 11 2 01-27-2014 11:22 AM
omni/native latency vs mbox pro latency chrisdee Pro Tools HDX & HD Native Systems (Win) 34 03-30-2012 07:24 AM
Latency Issues - changing latency has no effect Kippa-Dee Pro Tools M-Powered (Win) 1 07-15-2010 08:39 PM
Piano VI's- Latency Latency!! MARVINBASS Virtual Instruments 5 04-27-2006 01:09 AM
Unity DS-1 and Latency... Anyone else feel the latency makes the Plugin unusable? Mt.Everest Pro Tools TDM Systems (Mac) 7 08-26-2001 04:53 PM


All times are GMT -7. The time now is 11:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com