Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-20-2018, 01:25 PM
MilesMusic MilesMusic is offline
Member
 
Join Date: Jan 2000
Posts: 91
Default Bouncing Issues

Whenever I attempt to bounce (offline or online) there is a loud pop that happens when the bounce is completed. The resulting bounced file has no audio.

Additionally, after the bounce random faders (aux, instrument, audio) show constant 0db level, even though the session is not playing. There is no audio coming from these faders even though the meter is stuck at 0db.

My Apollo then also shows the mix faders in the read (no audio).

After the bounce there is no audio when I play the session even though the faders show audio.

I read elsewhere that there is an issue with aux faders in sessions, but I don't want to have to print anything coming into an aux before bouncing.

this all started happening out of the blue. everything was working fine yesterday.

anyone else seeing this?

PT 2018.7
Mac Pro 2013
32gb ram
UAD Apollo 8
Reply With Quote
  #2  
Old 09-24-2018, 07:56 PM
Jeffrey Talbot Jeffrey Talbot is offline
Member
 
Join Date: Dec 1999
Location: New Orleans, LA USA
Posts: 626
Default Re: Bouncing Issues

Probably NOT the problem but make sure you are bouncing the right tracks/busses. I had a similar problem.. turned out I was bouncing buss 15/16 instead of the main output buss.

Doubt that's your problem but worth a look.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bouncing Issues McLuckie Pro Tools 9 7 04-12-2013 06:51 PM
Bouncing issues pjmusiced Pro Tools Software (Win) 0 05-04-2012 12:13 AM
Bouncing Issues benplaysmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 07-31-2011 10:00 AM
Bouncing Issues...SERIOUSLY?!?!?! mforehand 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 04-10-2007 12:59 PM
mp3 bouncing issues bfxp Pro Tools TDM Systems (Mac) 3 05-25-2006 02:32 AM


All times are GMT -7. The time now is 09:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com