Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-24-2015, 09:44 AM
mrb1946 mrb1946 is offline
Member
 
Join Date: Mar 2015
Location: Georgia, USA
Posts: 5
Default "Tearing" Sound when recording with 11r

Hey guys. Eleven Rack is brand new for me, but from what I have used of it so far, it is incredible. The tones are mind-glowingly good imo.

I'm having problems when recording a guitar though. Every ten seconds or so, there is a very loud "tearing" sound when I am playing through the 11r. Here is a clip of what I am talking about.

The sound occurs at 0:07, 0:17, and :026.
https://app.box.com/s/rmr4wmm5mftwcxjawjp802q7rlua1752

I am using the 11r through S/PDF with my Scarlett 8i6 interface.

I have also tried using the 11r as the interface through USB, and it still occurs.

I have the Digital Output setting set to "Slipt In/Out," if that helps.

Any ideas what this is?

Last edited by mrb1946; 03-24-2015 at 09:50 AM. Reason: Adding more troubleshooting info.
Reply With Quote
  #2  
Old 03-24-2015, 03:35 PM
Ichil Ichil is offline
Member
 
Join Date: Jan 2015
Location: Marino/Italy
Posts: 31
Default Re: "Tearing" Sound when recording with 11r

It seems a pop caused by a too low latency value: try to increase the buffer size for Eleven Rack (you find the Avid Eleven Rack entry into the Control PAnel if you use Windows) and see if it disappears.
Reply With Quote
  #3  
Old 03-24-2015, 05:03 PM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,063
Default Re: "Tearing" Sound when recording with 11r

Did you set one up as master when using SPDIF?
__________________
Will K

System Details
Reply With Quote
  #4  
Old 03-25-2015, 10:15 AM
mrb1946 mrb1946 is offline
Member
 
Join Date: Mar 2015
Location: Georgia, USA
Posts: 5
Default Re: "Tearing" Sound when recording with 11r

Quote:
Originally Posted by junkgear View Post
Did you set one up as master when using SPDIF?
I'm not sure. The Digital Clock/Input setting on the 11r says:

EXTERNAL CLOCK: Valid

CLOCK SOURCE:
Int 44.1kHz

DIGITAL INPUT:
S/PDIF


When I unplug the USB from the 11r, I am able to change the clock source to External, but once I plug it back in, it resets to internal.

BUT

The noise does go away when I change the clock source to External. Yay!

I am using Logic Pro X on a Mac, so I like to use the Eleven Rack Editor.

Does this mean I will not be able to use the Eleven Rack Editor when I am using the 11r through S/PDIF?

Last edited by mrb1946; 03-25-2015 at 10:24 AM. Reason: Additional info
Reply With Quote
  #5  
Old 03-25-2015, 10:47 AM
mrb1946 mrb1946 is offline
Member
 
Join Date: Mar 2015
Location: Georgia, USA
Posts: 5
Default Re: "Tearing" Sound when recording with 11r

Got it fixed. All I did was change the Scarlett to the slave and made the 11r the master. Immediately fixed it. Thanks guys!
Reply With Quote
  #6  
Old 03-25-2015, 10:54 AM
Park Seward's Avatar
Park Seward Park Seward is offline
Member
 
Join Date: Jul 2001
Location: Grants Pass, OR
Posts: 4,284
Default Re: "Tearing" Sound when recording with 11r

Quote:
Originally Posted by mrb1946 View Post
Got it fixed. All I did was change the Scarlett to the slave and made the 11r the master. Immediately fixed it. Thanks guys!
Great! Remember that all the clocks need to be synchronized. One can be the master and the other the slave.
__________________
Park
The Transfer Lab at Video Park
Analog tape to Pro Tools transfers, 1/4"-2"
http://www.videopark.com
MacPro 6 core 3.33 GHz, OS 10.12.1, 8 GB RAM, PT12.6.1, Focusrite Saffire Pro 40, PreSonus DigiMax, MC Control V3.5, dual displays,
Neumann U-47, Tab V76 mic pre, RCA 44BX and 77DX, MacBook Pro 9,1, 2.3 Mhz, i7, CBS Labs Audimax and Volumax.
Ampex 440B half-track and four-track, 351 tube full-track mono, MM-1100 16-track.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Will Files - Re-Recording Mixer, Sound Supervisor and Sound Designer Tom Graham Avid Pro Mixing General Discussion 0 09-08-2014 01:16 PM
Recording volume low, Mbox not in "sound recording" carlg1212 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 09-19-2007 02:32 PM
macbook Pro..tearing my hair out :-) -anyone using one? vsukpadman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-22-2007 12:55 PM
Tearing my hair out with PT!!!! URGENT! stephen duffy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-23-2005 01:30 PM
Tearing apart My Firewire Drive...Film @11 Clubsoda 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-02-2001 04:17 AM


All times are GMT -7. The time now is 04:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com