Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-23-2011, 12:57 AM
timos timos is offline
Member
 
Join Date: Nov 2010
Location: Australia
Posts: 53
Default <EDITED>exp pack purchase ...what does this error mean?

After clicking pay , I get this. I can safely say I do not understand exactly anything of what it is trying to say! Help appreciated!!

23. März 2011 07:50:36 UTC

Dear Integrator!

There are still problems with your WPF integration.
The payment transaction has been processed and the payment server has transmitted the payment result to the URL you specified in your initial request within the parameter FRONTEND.RESPONSE_URL:
https://shop.avid.com/store/checkout...D2?Client=avid
The transmission was successfull and you have received all relevant data from us as POST parameters. Unfortunately you did not reply with a valid URL to this request. You have to reply with a URL where we will redirect the user to after he has finished the payment request. Typically this URL will redirect the user back to your shop. Just write the URL where you want the user to be redirected to after payment has finished plain to the output stream of your server script, that's all!

To help you finding the problem, this is what we got back from your server:


An thats where it ends. I have no email from avid confirming purchase. However, the immediate problem is it makes no sense to me at all. If it didnt work it didnt work Ill do it again, but I am worried about being charged twice for it, as sometimes can happen with these things. My AVID account says no products yet to be downloaded.
Reply With Quote
  #2  
Old 03-23-2011, 04:02 AM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,893
Default Re: exp pack purchase ...what the hell does this mean?

Did you use Paypal/Visa or something else?

Whoever you used should send an email to you confirming that you have been charged (separate from the one Avid sends).

I normally get an email from PayPal then a couple from Avid...in that order.

It's not absolutely clear whether the transaction has been completed therefore Avid may know nothing about the order. I would confirm with both parties that they haven't charged you and try again. (maybe use a different method of payment next time?)

I'm sure if Avid got the payment you would have received an email almost instantly so I would try the third party first.
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote
  #3  
Old 04-04-2011, 11:19 AM
TheChimp's Avatar
TheChimp TheChimp is offline
Avid
 
Join Date: Jan 2006
Posts: 859
Default Re: exp pack purchase ...what the hell does this mean?

This is more of a Technical Support issue, I think. It sounds like a larger server problem.

I would check your online banking statement to see if the payment has been processed, as well.
__________________
_______________________________
The Chimp
Delivery Manager/CSM, Guitar Products/AAX Plug-ins
P&S Creative Professional
AVID
Reply With Quote
  #4  
Old 04-04-2011, 03:00 PM
derker derker is offline
Member
 
Join Date: Jan 2010
Posts: 622
Default Re: exp pack purchase ...what the hell does this mean?

Same thing happened to me. I ended up going through the process again and then it worked fine. Don't know yet if I was charged twice though...
Reply With Quote
  #5  
Old 04-04-2011, 04:34 PM
fly_with_v fly_with_v is offline
Member
 
Join Date: Dec 2010
Location: San Luis Obispo, CA
Posts: 219
Default Re: <EDITED>exp pack purchase ...what does this error mean?

When I purchased the Pack I think I received the same or similar error, basically I thing there is a bit of a paypal/avid store implementation error. I only did the payment once, checked my paypal account and it was processed, checked my avid account and the pack was there.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Instrument Expansion Pack Purchase mrgroovy Virtual Instruments 3 01-15-2012 06:16 AM
Ignition Pack 2 missing from new Mbox 2 purchase? Elnico50 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 04-17-2009 06:27 AM
Can you purchase HD3 Pack? signal Pro Tools TDM Systems (Mac) 1 04-12-2009 08:24 PM
Mbox 2 Micro owners purchase ignition pack? urbs0 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-25-2008 12:19 PM
ignition pack for PT 7 purchase? cosmicevan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-23-2006 12:08 PM


All times are GMT -7. The time now is 01:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com