Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-28-2003, 02:02 PM
audiobob's Avatar
audiobob audiobob is offline
Member
 
Join Date: Nov 2001
Location: Houston
Posts: 899
Default Re: Re:OS X/Pro Tools 6.x setup and general troubleshooting

As long as you selected "Install Mac OS 9 Drivers" when you formatted the drive.
Reply With Quote
  #2  
Old 05-29-2003, 01:48 AM
tomcat tomcat is offline
Member
 
Join Date: Dec 1969
Location: New York
Posts: 1,453
Default Re: Re:OS X/Pro Tools 6.x setup and general troubleshooting

I just upgraded and I had to reinitialize my drives for them to work well. My FW drives were formatted with OS9.2 "erase disk" and worked well in 5.3.1, but when I went to 6.01/X i was getting dae error 9131 80% of the time until I reformatted them in X. Do check the OS9 drver box when doing this and they should be good to go in 9 as well. I too am transitional. I installed x/6.01 on a fresh second internal drive, so I can always go back whenever I need to.

Good luck
__________________
tom

www.tompaul.com
Reply With Quote
  #3  
Old 05-29-2003, 01:57 AM
ashdot ashdot is offline
Member
 
Join Date: Feb 1999
Location: Tel Aviv, Israel
Posts: 206
Default Re:OS X/Pro Tools 6.x setup and general troubleshooting

Hi,

I'm still in transition, trying to go back and forth between PT5.x in OS9 and PT6 in OSX.

Is it OK to use Firewire disks formatted under OSX with PT 5.x in OS9?

Also, has anyone used pt6 with (unqualified by digi) disks formatted under OS9?

Izhar
Reply With Quote
  #4  
Old 05-29-2003, 09:56 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,466
Default Re: Re:OS X/Pro Tools 6.x setup and general troubleshooting

ashdot,

We have seen quite a few problems with drives that are not formatted with Disk Utility in OS X. This is a commonly skipped setup item and it can cause performance issues. An OS X formatted drive should work well in OS 9 if you choose to install the Mac OS 9 drivers as alucard mentioned.

Mike
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools M-Powered Setup and General Troubleshooting DigiTechSupt Pro Tools M-Powered (Mac) 4 05-11-2010 03:31 PM
Pro Tools MP Setup and General Troubleshooting verbal2796 Pro Tools M-Powered (Mac) 0 06-17-2007 08:52 PM
Pro Tools MP Setup and General Troubleshooting PaulArditti Pro Tools M-Powered (Mac) 0 06-17-2007 01:20 PM
Re:OS X / Pro Tools 6.x setup and general troubleshooting dannepop 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-30-2003 12:56 AM
OS X/Pro Tools 6.x setup and general troubleshooting / really? Robocop Pro Tools TDM Systems (Mac) 1 05-29-2003 07:36 AM


All times are GMT -7. The time now is 09:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com