Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 07-03-2019, 10:06 AM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,600
Default Re: Why I consider Avid Cloud a massive failure

EDIT: kind of solved. Short version, all the PT licenses at my work are under the manager's account. Thus, inviting others to cloud sessions is only enabled from his account. Even though my computer has a license for Ultimate, it's technically the manager's license, not mine. Therefore, sessions I create with my copy of Ultimate can't be shared via Avid Cloud unless I'm logged in as my manager. Seems like an oversight in design to me. But we can work around it.

Quote:
Originally Posted by DigiTechSupt View Post
Your account might need a cloud storage reset.
It currently shows 1.02+3kb of 1gb used.
Either a project exceeds the allocated 1GB cloud storage, or your Cloud Storage did not sync properly with your Avid Account. I suggest saving your Projects as Sessions (locally on any drive) before proceeding with the cloud reset.
You can start up a support case to proceed or let me know here on the forums.
-Tope
That would be my home account. When I log in to my.avid.com with that, I do see that I'm using 1.02e+3K, whatever that means. Which is funny, since I've never attempted to use the cloud at all with that account.

I'm trying to use my work account for this, which is a different email. On my end, my account says 1% used. And there aren't any sessions. I didn't record a significant amount of audio during the testing process, and I deleted all the projects afterward. My only current cloud project is not owned by me.

Further, that one project says it's owner is 44% full, even though it's also his only project, and it's empty most of the time. When we finish a remote recording session, we grab the audio from cache, copy it to our SAN and one other location. Then we delete all audio from the session, so we're starting with a theoretically empty project each time. Yet the owner's account continues to get fuller. Pretty soon, we'll have to delete it and one of us will create a new one to share with the other two, if that even turns out to be possible.

[EDIT:] Support case submitted. Referenced this thread. Verified that my account shows, both in Avid Link and on my.avid.com, that I'm using 13.86 KB, 1 GB Available.
__________________
David J. Finnamore

Nyquist was right.

PT 2019.6 Ultimate | Omni | macOS Sierra
PT 2019.6 | Saffire Pro 40 | Win10

Last edited by daeron80; 07-15-2019 at 08:54 AM. Reason: solved(-ish) with Customer Care
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AVID Cloud Storage jukbox Pro Tools 12 1 12-30-2016 12:01 AM
Is Avid Cloud Collaboration available? Rockman413 Pro Tools | First Discussion 2 08-07-2015 01:03 PM
Avid Everywhere and the Cloud Peter Cole General Discussion 0 10-18-2014 11:13 AM


All times are GMT -7. The time now is 01:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com