Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-12-2004, 02:03 PM
nossnevs nossnevs is offline
Member
 
Join Date: Jan 2001
Location: denmark
Posts: 260
Default asio driver pro tools 5.1 ?? Possible ??

Can I use asio driver for LE 5.1 and if - where to put them.
I would like to record with my pod xt digital to Pro Tools and
asiodriver is recommended. Can someone help me. Thanks.
Still running OS 9.2
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools 10 and latest 002R asio driver problems scubadrum Windows 6 09-09-2012 02:17 PM
FL7 PRO TOOLS 7.4 LE[ASIO DRIVER ERROR IN FL7. vetsquad muzik 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-17-2008 08:06 AM
Asio driver problems with 002 Pro tools 7 with SP2 inka 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-03-2007 08:01 PM
PRO TOOLS 7 ASIO DRIVER PROBLEM instro001 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-17-2005 07:57 AM
Will VST Plugins work with Pro Tools LE with ASIO Driver? poopy doodles 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-24-2003 03:49 PM


All times are GMT -7. The time now is 02:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com