Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-23-2004, 02:58 PM
Capi Baigorria Capi Baigorria is offline
Member
 
Join Date: Dec 2002
Location: Lima-Peru
Posts: 31
Default Is it safe to upgrade to 6.2.3?

Hi all users.

I've been fine since I use Panther 10.3.2 along with PTLE 6.2.2 (MBox + PowerBook). But before that, you all should very well know, many of us were scared to death with the Jaguar + PTLE nightmare. Before that I used a stable OS 9.2.2 + PTLE 5.2

I used to trust Digi almost blindly then. But since those Jaguar days I became extremely careful with upgrades (I just go mad only for remembering). So I'd better ask first if there's a brave user here who did fine with this one.

Is it really safe to upgrade to 6.2.3?

Thanks

Capi
Reply With Quote
  #2  
Old 03-23-2004, 03:07 PM
K-Man K-Man is offline
Member
 
Join Date: Mar 2004
Location: VAlley Village, CA
Posts: 170
Default Re: Is it safe to upgrade to 6.2.3?

Hey you and everyone else.

Both Panther 10.3.3 and PT|LE 6.2.3 are running just great on my G5. No problems. Go for the downloads if you're feeling saucy!

K-Man
__________________
Apple Mac Pro 3.0 8C
8GB RAM
Digi002R
Dynaudio BM5a Monitors
--------------------
Mac OS X 10.4.10
PT|LE 7.3.1cs4
CoreAudio 7
Reply With Quote
  #3  
Old 03-28-2004, 03:46 AM
Noisedoc Noisedoc is offline
Member
 
Join Date: Apr 2003
Location: Exeter, UK
Posts: 5
Default Re: Is it safe to upgrade to 6.2.3?

I'm running 6.2.3/Mbox on 0SX 10.3.3 and have had to re-authorize Spectrasonics plug ins as well as getting lots of cpu error messages and having a reduced track count.

The Noisedoc

12" Powerbook 867MHz, 640MB Ram
40 G LaCie HDD
Reply With Quote
  #4  
Old 03-29-2004, 03:41 PM
dilo8 dilo8 is offline
Member
 
Join Date: Mar 2004
Posts: 3
Default Re: Is it safe to upgrade to 6.2.3?

hey
i ve been suffering for 2 years with my MBOX and all these upgrades
now i have panther 10.3.3 and seems that i cant use the last version of pro tools on it.
u are saying it works on your G5...
should i try to run it in my IBOOK g4 1GB 14" 60GB 256RAM?
heeelppp
thanx

franco
Reply With Quote
  #5  
Old 03-29-2004, 05:57 PM
cwhite771 cwhite771 is offline
Member
 
Join Date: Mar 2002
Location: Buffalo, NY
Posts: 708
Default Re: Is it safe to upgrade to 6.2.3?

Quote:
should i try to run it in my IBOOK g4 1GB 14" 60GB 256RAM?
Not with 256MB of RAM-- that could be part of the reason you're suffering. The minimum requirement is 512-- 1024 recommended.
---
c
__________________
2013 MacPro 3.5GHz 6-core/16GB RAM/OS10.9.2 - PT10.3.8/PT11.1.2 - RME UFX - Apogee Rosetta 200 - and a bunch of other stuff.
Reply With Quote
  #6  
Old 04-02-2004, 08:13 AM
Capi Baigorria Capi Baigorria is offline
Member
 
Join Date: Dec 2002
Location: Lima-Peru
Posts: 31
Default Re: Is it safe to upgrade to 6.2.3?

MBox
Powerbook 1.25
OS 10.3.2

I finally upgraded to 6.2.3 and I'm doing fine. No problems with my plugs.
Now I'm hesitating to upgrade to 10.3.3
Reply With Quote
  #7  
Old 04-05-2004, 01:59 AM
cmcaus cmcaus is offline
Member
 
Join Date: Apr 2004
Posts: 20
Default Re: Is it safe to upgrade to 6.2.3?


Well i tried the update today with a G5 and mbox and protools worked fine, however reason kept quitting constantly, some error to do with core audio. I went back to 6.2.2 and it seems to be stable... do digidesign know about this?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it safe for me to upgrade? maccattack 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-12-2009 02:55 AM
Is it safe to upgrade to 10.5??? blkdog7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 10-07-2008 12:14 AM
Safe to upgrade to 10.3.7 when using 6.4 LE on G5? Brennen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-29-2004 06:20 PM
Safe to upgrade to 6,4? thenewnoise Pro Tools TDM Systems (Mac) 0 04-28-2004 02:32 PM
OT: safe CPU upgrade bickele 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 10-15-2003 11:09 PM


All times are GMT -7. The time now is 07:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com