Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-16-2011, 12:52 AM
shambles shambles is offline
Member
 
Join Date: Sep 2006
Posts: 12
Default Metering Question

HI everyone,

I am fairly new to protools. Was a logic user before this.
I notice that if u put the faders down on the channel strip, visually the signal doesnt go down. Is this normal? it seems like its on pre fader mode? can i get the signal (visually ) to follow the fader ?

Thank you for your time
Reply With Quote
  #2  
Old 03-16-2011, 01:08 AM
shambles shambles is offline
Member
 
Join Date: Sep 2006
Posts: 12
Default Re: Metering Question

figured it out.. just had to uncheck prefader under options
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
5.1 track lay out, routing, metering question vudoo Post - Surround - Video 3 03-29-2012 08:45 PM
question on track metering yoerik Pro Tools 9 0 06-07-2011 01:56 PM
I need help with a metering question johnnyv Pro Tools TDM Systems (Mac) 0 10-24-2010 07:01 PM
Question on Pre Fader Metering session48 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 11-15-2005 10:52 AM
Question about windows in PT, and Master metering stoogee Pro Tools TDM Systems (Win) 3 10-20-2003 04:06 PM


All times are GMT -7. The time now is 01:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com