Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-05-2010, 10:48 PM
pauledwards pauledwards is offline
Member
 
Join Date: May 2010
Location: Montreal, Canada
Posts: 14
Default 8.0.4 Issues (Quick Punch & Mute/Solo issues)

Hi forum, just thought I would post a few bugs I have found since 8.0.4 update was installed.

1) I am having the same issue when using quick punch.
There is a slight stutter sound when you engage quick punch (ie. pressing F12 during playback).

2) Other issues with quick punch have been that the track being recorded mutes when quick punch is engaged. This happened several times while recording a vocalist. The performance was still recorded, but we couldn't hear it while it was recording. Needless to say this is a bad bug.

3) Another bug I have found is that the solo and/or mute doesn't seem to work properly in newly created sessions. When I mute tracks the audio can still be heard. NB: Please note that the tracks do NOT have the special solo function enaged (the one where you left click the solo so it greys-out slighty and will play back regardless of mute). This makes mixing and tracking a real nightmare.

NB: Sessions I had created pre-update don't seem to have this mute problem.

System:
Windows 7 (64bit).
i7 core
12 gigs ddr3 1600mhz
PT 8.0.4
Digi 002
Reply With Quote
  #2  
Old 10-06-2010, 10:35 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,921
Default Re: 8.0.4 Issues (Quick Punch & Mute/Solo issues)

Try with LLM turned off. 8.0.4 has a problem with low latency monitoring.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Send mute/solo follows track mute/solo pre-fader Roger_Jam_Jet Windows 3 09-24-2017 02:59 PM
mute issues xcracer41 macOS 1 06-17-2013 07:44 PM
Punch-in: How are you getting around monitoring issues? graveleye Windows 6 05-14-2013 09:33 AM
quick punch issues phefner84 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-27-2011 11:20 PM
Fader, Mute an Solo issues in PTLE 6.1.1 Doogz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-10-2003 09:28 PM


All times are GMT -7. The time now is 10:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com