Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 11-02-2019, 12:01 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 12,054
Default Re: Pro Tools 2019.10 Discussion

It’s that Windows 10 (1903) version that seem to be an issue for some.

There are a few links regarding that 1903 update so if you search you will find it here in this forum.. we are Mac OS studio all the way so i can’t help with troubleshooting since we dont have any PC’s here but there are others who has this same issue so hang tight and someone will chime in.

Looks like Avid knows and are on the case to fix the downloads.
http://duc.avid.com/showpost.php?p=2543323&postcount=7
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #32  
Old 11-02-2019, 03:47 PM
dmontron's Avatar
dmontron dmontron is offline
Member
 
Join Date: Feb 2014
Location: Vancouver BC CA
Posts: 2
Default Re: Pro Tools 2019.10 Discussion

Installed 2019.10 (Mac) a couple of days ago from 2018.6 (which I’ve been using as Ultimate with minimal issues) and I had to revert back.

I was getting irregular delay compensation readings but worse I was not able to use video at all!

Every previous session I opened with video I’d get an error and the video engine would crash and endlessly restart until I canceled. When I tried to import a video I’d get an error that the codec was not supported and the video engine would crash and go into a restart loop.

I lost a days work (I know, I know... shouldn’t have even tried the update-but as I’m paying for it, liked the idea of some of the features and I lost better judgement) trying to figure it out before just reverting back; I don’t have time right now to start a case with Avid but I will.



Sent from my iPhone using Tapatalk
Reply With Quote
  #33  
Old 11-03-2019, 09:32 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,984
Default Re: Pro Tools 2019.10 Discussion

Quote:
Originally Posted by dmontron View Post
Installed 2019.10 (Mac) a couple of days ago from 2018.6 (which I’ve been using as Ultimate with minimal issues) and I had to revert back.

I was getting irregular delay compensation readings but worse I was not able to use video at all!

Every previous session I opened with video I’d get an error and the video engine would crash and endlessly restart until I canceled. When I tried to import a video I’d get an error that the codec was not supported and the video engine would crash and go into a restart loop.

I lost a days work (I know, I know... shouldn’t have even tried the update-but as I’m paying for it, liked the idea of some of the features and I lost better judgement) trying to figure it out before just reverting back; I don’t have time right now to start a case with Avid but I will.



Sent from my iPhone using Tapatalk
I agree that starting a support case would be good idea, as these have not been common complaints.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.10 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #34  
Old 11-04-2019, 09:34 AM
originalscottyg originalscottyg is offline
Member
 
Join Date: Jan 2006
Location: Detroit
Posts: 523
Default Re: Pro Tools 2019.10 Discussion

Quote:
Originally Posted by JFreak View Post
Standard does not go beyond stereo
Agreed, that's what I was saying. I only work on Ultimate and have no way to test Standard.
__________________
Scott Gatteño
Yessian
Reply With Quote
  #35  
Old 11-04-2019, 01:57 PM
noiseboyuk noiseboyuk is offline
Member
 
Join Date: May 2011
Location: UK
Posts: 1,155
Default Re: Pro Tools 2019.10 Discussion

Post in wrong forum, sorry.
__________________
Guy Rowland
www.guyrowland.co.uk

PT 2019 Ultimate; W10 Pro; i7 7820X; 64gb RAM; RME Babyface; UAD Quad Satellite USB; GTX 1050i

Last edited by noiseboyuk; 11-04-2019 at 02:12 PM.
Reply With Quote
  #36  
Old 11-07-2019, 07:47 AM
Bobogura Bobogura is offline
Member
 
Join Date: Nov 2005
Location: London
Posts: 110
Default Re: Pro Tools 2019.10 Discussion

Is side-chain delay compensation fixed yet??
Reply With Quote
  #37  
Old 11-07-2019, 08:47 AM
JingleDjango JingleDjango is offline
Member
 
Join Date: Dec 2016
Location: Toronto
Posts: 31
Default Re: Pro Tools 2019.10 Discussion

Don't count on it. Doesn't seem to be anywhere on their list of priorities. Maybe if more musos would fill out the yearly survey. . .
Reply With Quote
  #38  
Old 11-07-2019, 02:44 PM
Sardi Sardi is offline
Member
 
Join Date: Aug 2002
Location: Perth
Posts: 1,699
Default Re: Pro Tools 2019.10 Discussion

Quote:
Originally Posted by JingleDjango View Post
Don't count on it. Doesn't seem to be anywhere on their list of priorities. Maybe if more musos would fill out the yearly survey. . .


Musos have been filling out their surveys and posting Ideascale suggestions for years. They do not listen.

Lots of these suggestions have not been implemented, yet stuff that seemingly no one has asked for has been added.

Shrugs...


Sent from my iPhone using Tapatalk
Reply With Quote
  #39  
Old 11-07-2019, 03:02 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,191
Default Re: Pro Tools 2019.10 Discussion

Quote:
Originally Posted by Bobogura View Post
Is side-chain delay compensation fixed yet??
Hasn't even been implemented yet on native
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #40  
Old 11-07-2019, 03:42 PM
JingleDjango JingleDjango is offline
Member
 
Join Date: Dec 2016
Location: Toronto
Posts: 31
Default Re: Pro Tools 2019.10 Discussion

This has been my single biggest gripe about PT for ages. I say more musos because i suspect response rates are higher among the post community. This is based on the published survey results and the way Avid has rolled out new features.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
S5 & Pro Tools 2019.5 MarcOFB System 5 6 05-13-2019 09:15 AM
Real time Pro Tools Discussion Cam B 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-10-2014 01:19 PM
Pro Tools LE to HD upgrade special: Open discussion Tony Cariddi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 920 11-24-2010 09:31 PM
Pro Tools LE to HD upgrade special: Open discussion Tony Cariddi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 194 01-11-2010 11:04 PM


All times are GMT -7. The time now is 11:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com