Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 03-11-2016, 08:59 AM
Tim R. Tim R. is offline
Member
 
Join Date: Oct 1999
Posts: 1,048
Default Re: MOV from iPhone won't play in sync in PTs

So I did an iMovie transcode of the original iPhone video. Resolution-1080P, Quality: Best (ProRes), Compress: Better Quality. It now plays well in Pro Tools BUT:

The original recording was 22 minutes and was 2.8 gig.
The ProRes transcode I did was just the last 12 minutes and it is 15.4 gig (and took an 90 mins to make)!

The audio that imported with the ProRes video stays in sync with the video, but compared to my Pro Tools audio recording over the course of the 12 minute video there is about a 25 frame drift.

Questions to anyone working with iPhone video:
What's the best quality fasted transcode method? (I shutter to think how long a whole concert video would take)

Is there any way to maintain accurate sync in this process (recording iPhone video and Pro Tools audio)?
__________________
Tim Reisig
System 1: Pro Tools Ultimate 2019.4.0, HD Native TB, HD OMNI, S3/Artist Transport/Eucon, Rosetta 800 w/XHD card
Mac OS 10.14.1, 2018 Mac Mini 3Ghz i5, 32Gig RAM

System 2: Pro Tools 2018.4 (no Hardware), Mac OS 10.12.2, MBP (Retina 13in, Early 2015, 3.1Ghz i7, 16Gig RAM)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with iPhone Tapatalk iPhone client stevedemena General Discussion 0 06-21-2012 03:54 AM
Is it possible to play a click without pressing play, and have it in sync.... ALowe macOS 5 06-05-2011 05:24 PM
Newly recorded tracks play out of sync Kourquie Pro Tools TDM Systems (Mac) 1 07-13-2009 05:57 PM
spot sync point in digibase pro region display to play head willco Post - Surround - Video 1 01-04-2009 04:25 PM
Which Pro-tools version can sync up with a DV play jarvis-10264 Pro Tools TDM Systems (Mac) 7 11-23-2004 08:10 AM


All times are GMT -7. The time now is 03:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com