Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-24-2007, 06:25 AM
noisebrigade noisebrigade is offline
Member
 
Join Date: Jul 2007
Posts: 2
Default 002 Not Recognized, please help

I bought a used Digi002R on ebay. When I plug in the Digi002R into my Mac mini, the 002R is not recognized when starting the Protools LE 6.9.3 application. The harddive that is plugged into the back of the 002R is also not being recognized on the Mac Mini, not even in Disk Utility. I proceeded to check the harddrive by plugging it directly into the mac mini and it mounted without any issues. I tried starting up the Protools 6.9.3 application with an Mbox and Protools LE 6.9.3 worked flawlessly.
I thought it could not be loading due to a compatibility issue with Protools 6.9.3, so I uninstalled Protools 6.9.3 and installed Protools LE 7.1. Again, the harddrive mounted without issue when plugged directly into the Mac mini. So, I unplugged the harddrive, plugged in the 002R, and again, Protools did not recognize the hardware. The harddrive, when plugged into the back of the 002R, also did not mount on the Mac mini and was not recognized in Disk Utility. When I tried starting Protools LE 7.1 with the Mbox it started flawlessly.
So, at this point I am at a loss. Is it 2 bad firewire ports? Is the 002R completely shot? Any ideas? Please? please feel free to e-mail me at ryanprocopio@yahoo.com I need you digimasters to help me thanks guys.


System Config:

Mac Mini - 1.5 Ghz PowerPC G4
Mac OSX 10.4.8
1 GB DDR SDRAM
External Hardrive (plugged into back of Digi002) : Western Digital
Model #WD2500D032-000 (Firewire 400)
Now running Protools LE 7.1
Digi002R Serial Number: UA6270600G
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
002 not recognized lpfan799 Pro Tools 10 8 10-26-2013 11:40 AM
USB mic not recognized epianoqueen macOS 15 05-30-2013 06:30 PM
003 now not recognized? dreamslide720 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-22-2011 05:31 PM
002 not being recognized honeyboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-04-2007 11:18 PM
002 Not recognized? Earl D 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-26-2006 08:28 PM


All times are GMT -7. The time now is 11:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com