Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-30-2003, 09:33 PM
Tomek Tomek is offline
Member
 
Join Date: Oct 2003
Posts: 1
Default Hardware problems with Audiomedia III

I`d like to get any PowerBook G4 with Audiomedia III - is this possible without PCI expansion slots,
and are those Magma 2 Slot CardBus to PCI really so expensive (700$ on eBay)?

Thank You for your response!

Reply With Quote
  #2  
Old 10-31-2003, 12:00 AM
Ultraslide Ultraslide is offline
Member
 
Join Date: Jul 2001
Location: Lost in the corn
Posts: 397
Default Re: Hardware problems with Audiomedia III

Quote:
I`d like to get any PowerBook G4 with Audiomedia III - is this possible without PCI expansion slots ?
yes ..
Quote:
and are those Magma 2 Slot CardBus to PCI really so expensive (700$ on eBay)?
yes ...
Quote:
Thank You for your response!
yer welcome.

the 'slide
__________________
Powermac G4 DP1.25 002R PTle 7.4
Powerbook G4 1.5 Mbox PTle 7.4
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audiomedia III with K8V Deluxe (any problems?) filete1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-11-2005 09:48 PM
AudioMedia II problems ... kwigg22 Digidesign Hardware & Software 3 12-11-2002 04:48 PM
Audiomedia III problems..... Pushpull76 Tips & Tricks 3 07-18-2002 01:18 AM
audiomedia III problems list Automation 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-24-2002 09:04 PM
Audiomedia II/SD II SPdif In Problems ronev General Discussion 0 07-31-1999 11:00 PM


All times are GMT -7. The time now is 08:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com