Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-10-2010, 02:57 AM
jimmgreer jimmgreer is offline
Member
 
Join Date: Jan 2010
Posts: 5
Default Access Violation Has Occurred Error Message

I am running Snow Leopard and have updated to Pro Tool 8.0.3
Whenever I open either workspace or try to drag over a track into a new session I receive the message Access Violation Has Occurred. Then either the workspace box or Itunes box goes while and I can no longer see any of the beats or tracks I was trying to bring over.

Is anyone else having this problem or know how to fix it. I appreciate the help.
Reply With Quote
  #2  
Old 05-27-2010, 11:13 PM
allen_gibberish allen_gibberish is offline
Member
 
Join Date: Sep 2009
Posts: 137
Default Re: Access Violation Has Occurred Error Message

me too, i got the same error, it's the first time happened, i don't know why, for know it happened 3/4 times.. every time i've done a new session importing the tracks from the other and goes on for a bit.. i hope i can finish my work
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
access violation error message L.A.P. RECORDS 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 11-17-2010 05:01 AM
Access violation error message kainthaboss 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-07-2010 07:32 PM
Access Violation Error Occurred studiom Pro Tools TDM Systems (Mac) 5 11-16-2008 09:06 PM
Access Violation! error pop-up message denka 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 03-30-2006 09:47 AM
Access Violation Error Message wokkytokky 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-11-2004 10:11 PM


All times are GMT -7. The time now is 03:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com