Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-26-2000, 11:27 AM
agus agus is offline
Member
 
Join Date: Oct 1999
Location: New York, NY USA
Posts: 247
Default Strange PT behavior

I've never seen this one before... When opening any session in PT5, the session will open but we get the SAVE, DON"T SAVE, dialogue box immediately. This is on old and new sessions. Where is this coming from... never did this before.

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
7.3 strange behavior donicas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-17-2008 03:22 PM
Strange Behavior Bender 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-16-2007 05:19 AM
FB strange behavior Branko Post - Surround - Video 2 11-26-2006 05:35 PM
what about this strange behavior? AuraMaris Studio Pro Tools TDM Systems (Mac) 4 10-25-2004 03:11 PM
Mac OS strange behavior mixaudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 05-20-2003 09:42 AM


All times are GMT -7. The time now is 04:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com