Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-27-2013, 07:45 AM
colourednoise colourednoise is offline
Member
 
Join Date: Apr 2012
Location: United Kingdom
Posts: 57
Default Plug-in folder moved

Since I did my update for version 10, I've now lost my plug-in folder.. does anybody know if Avid's changed the location?

Thanks.
__________________
Mac: Mavericks, rMBP 15" Late 2013, i7 2.6GHz, 16GB DDR3 mem. PC: W7 Ultimate 64 bit, Intel Core i7-2700K 4.80GHz Processor Count: 8, ASUSTeK P8H77-V, 16GB Vengeance DDR3 mem, x2 XFX Radeon HD 7870 2GB DDR5, x1 Samsung SSD 830 Pro 256GB - x3 Samsung 7,200 1TB HDD's - T.C. Electronic Triple C, Presonus Studio Channel, Behringer T1953 mod, Neumann TLM 103 MT, Beyerdynamic MC840, Tascam M-164UF, Digi 002 C Surface, Asus Essence ST - PT 10, Waves 9, Serato Pitch 'n Time, Speakerphone, FR D2 & D3
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plug-Ins Alias folder points to wrong folder??? nod25 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-26-2009 04:43 PM
Moved to Mac from windows - some plug ins are missing? Martin Vipond 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-07-2008 05:38 AM
Moved sessions to a folder, files can't be found BRAVO-STUDIO 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-01-2004 01:09 PM
Error Playing a Session Folder That Has Been Moved Matt_G Pro Tools TDM Systems (Mac) 5 06-15-2004 12:14 AM
Moved Audio file to wrong folder and it was replaced how do I get old audio back Marxamill 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-27-2003 06:15 AM


All times are GMT -7. The time now is 08:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com