Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-07-2015, 02:23 AM
8dB.co.uk 8dB.co.uk is offline
Member
 
Join Date: Jan 2007
Location: London UK
Posts: 1,023
Default Eucon Client can not access the Bonjour service

Odd problem. This has started coming up. If I do a reinstall of Eucon, it all works fine, until I reboot, and then this comes up. There have been no changes to the system at all, I've reinstalled Bonjour, reinstalled Eucon, all very strange. Eucon 3.3.1, with an Artist Control.
Attached Images
File Type: jpg Eucon Client.JPG (23.0 KB, 0 views)
__________________
Pro Tools Utimate 2018.7, on -

i7 5820k 6 x 4GHz (12 threads), 16GB DDR4, Win 10 Pro, BM Mini Monitor PCIe, GTX 660Ti 2GB;

Dell Laptop, i7 4x3.6GHz (8 threads ), 16GB DDR4, Win 10 Pro, GTX1060MaxQ 6GB;

"Plan B" - i7 6700k, 4 x 3.4GHz, 16GB DDR4, Sierra, AJA Kona LHi, GTX 1050Ti 4GB.

RME FireFace802 + ARC, RME Babyface

Avid D-Command, Artist Control, V-Control, Korg MicroKontrol

7.1.2 Presonus Monitors
Reply With Quote
  #2  
Old 11-28-2015, 05:08 AM
yoerik yoerik is offline
Member
 
Join Date: Jan 2006
Location: Ghent, Belgium
Posts: 193
Default Re: Eucon Client can not access the Bonjour service

Same here. PT12.3 and S3 on Win7 64 bit Ultimate.
Reply With Quote
  #3  
Old 11-28-2015, 05:12 AM
8dB.co.uk 8dB.co.uk is offline
Member
 
Join Date: Jan 2007
Location: London UK
Posts: 1,023
Default Re: Eucon Client can not access the Bonjour service

It's the boot order. For some reason, if you move Eucon out of the auto start Folder, and open it manually after you system is fully booted, it's all fine. I've yet to find a suitable explanation for why this is now happening though. Might have been a Windows update.
__________________
Pro Tools Utimate 2018.7, on -

i7 5820k 6 x 4GHz (12 threads), 16GB DDR4, Win 10 Pro, BM Mini Monitor PCIe, GTX 660Ti 2GB;

Dell Laptop, i7 4x3.6GHz (8 threads ), 16GB DDR4, Win 10 Pro, GTX1060MaxQ 6GB;

"Plan B" - i7 6700k, 4 x 3.4GHz, 16GB DDR4, Sierra, AJA Kona LHi, GTX 1050Ti 4GB.

RME FireFace802 + ARC, RME Babyface

Avid D-Command, Artist Control, V-Control, Korg MicroKontrol

7.1.2 Presonus Monitors
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Bonjour Browser to troubleshoot EUCON 3 DanielEUCON Artist Series 7 01-22-2019 02:06 PM
Eucon client monitoring service detected a network problem HELP shamanrock Artist Series 1 10-22-2015 09:22 AM
Eucon client can not access the bonjour service - This will NOT install now! shamanrock Artist Series 0 07-24-2014 01:46 AM
EuCon vs Bonjour on Windows 8.1 bonestonne Artist Series 6 10-31-2013 02:39 PM
Bonjour! Emcha_audio Le Forum en Français 0 04-21-2013 04:03 PM


All times are GMT -7. The time now is 05:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com