Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-15-2008, 12:58 AM
kebberj kebberj is offline
Member
 
Join Date: Aug 2008
Location: Japan
Posts: 2
Default Mbox 2 Factory plug-ins - missing

Hi. I just did a reinstall of everything on my computer and everything went perfectly except, my factory plug-ins are not appearing in Pro Tools. I can see them in the folder in:

Library>Application support>Digidesign>Plugins

but nothing when I launch Pro Tools. I downloaded the latest Pace extensions too but no change.

Any suggestions?

Thanks!
Reply With Quote
  #2  
Old 08-15-2008, 03:15 AM
Phil Ogden Phil Ogden is offline
Member
 
Join Date: Jul 2007
Posts: 2,107
Default

"Shooting from the hips", I'd say the plugs need updating. Check the compatibility chart.

If you're still having problems, post back with more info (Mac model, OS and PT versions, interface and other hardware configuration etc).

http://www.myspace.com/philogg
Reply With Quote
  #3  
Old 08-15-2008, 08:16 AM
kebberj kebberj is offline
Member
 
Join Date: Aug 2008
Location: Japan
Posts: 2
Default

Hi Phil,

Yeah, I failed to mention that I was going from 7.3 to 7.4 - I ran the update and everything showed up perfectly! Many Thanks for your help!

Cheers
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mBox 2 Factory, were are the plug ins? foulkown 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 11-22-2010 07:26 AM
Factory Bundle: 2 Plug-in Authorizations Missing Matt Rouch 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-30-2006 12:10 PM
factory plug in missing in ver7.0 nossnevs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-21-2005 02:23 PM
Mbox Factory Plug-ins Q rockrev 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-04-2004 11:08 AM
missing bomb factory and waves plug ins dgmatt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-20-2004 11:26 AM


All times are GMT -7. The time now is 09:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com