Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-08-2005, 10:09 AM
jimparker jimparker is offline
Member
 
Join Date: Apr 2005
Location: Nashville, TN
Posts: 20
Default Digi Core Audio problem with 6.9.2?

Has anybody had any problems after installing 6.9.2 with Digi Core Audio not recognizing certain apps? I can't seem to get audio from Windows Media Player anymore. The DigiCoreAudio app launches and even though I'm playing a movie in WMV with audio, the Core Audio says "0" clients connected. I'm running 6.9.2 on Mac OS 10.4.1 with a Digi002. I-Tunes, QuicktimePlayer, and various other apps seem to get recognized as connected clients when I play something out of them, just not Windows Media. Is there any way to tell Core Audio to recognize an app manually like you used to be able to?

Any suggestions?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Digi 002 core audio problem theoutlierinn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-15-2008 12:41 AM
Digi Core Audio problem innesireinar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-12-2006 04:42 AM
Digi TS: Problem w/current Digi Core Audio Manager Armando Pro Tools TDM Systems (Mac) 4 10-11-2006 11:08 AM
digi core audio problem!! please help. Pultec Pro Tools TDM Systems (Mac) 2 11-03-2005 11:12 AM
Digi Core audio Manager Problem!! out 1&2 or 1&5! Mark 66 Post - Surround - Video 0 02-07-2005 12:09 AM


All times are GMT -7. The time now is 06:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com