Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-29-2019, 12:34 PM
pqlior@mac.com pqlior@mac.com is offline
Member
 
Join Date: Jun 2009
Posts: 493
Default PT hangs after update to 2018.12

Hey guys, per advice from avid tech, I updated from 2018.7 to 2018.12 and now PT hangs on plugin rescan at launch... Any thoughts? (first plug it's looking at is iZotope decrackler)
__________________
Lior

HD Native * PT 2018.12 * OS X 10.13.6 * MacPro 12 Core * 2.4GHz 24GB Ram * 2XUAD2 Octo * Waves Platinum * Lexicon PCM Native Bundle * Sound Toys Bundle* AutoTune8 * NI Komplete11 * BFD3 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 *xFer records * Softube * Vienna Ensemble * DMG Expurgate * Massey DRT2 *
iPad Air/Avid control * EuCon 18.3.0.217 *
Reply With Quote
  #2  
Old 01-29-2019, 12:37 PM
pqlior@mac.com pqlior@mac.com is offline
Member
 
Join Date: Jun 2009
Posts: 493
Default Re: PT hangs after update to 2018.12

Removing all izoptope plugs hasn't made a difference. Still hangs on launch...
Went ahead and removed ALL non-PT plugs and nothing works. Would love some insight. (reinstalled/safe mode/boot/trashed prefs)
__________________
Lior

HD Native * PT 2018.12 * OS X 10.13.6 * MacPro 12 Core * 2.4GHz 24GB Ram * 2XUAD2 Octo * Waves Platinum * Lexicon PCM Native Bundle * Sound Toys Bundle* AutoTune8 * NI Komplete11 * BFD3 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 *xFer records * Softube * Vienna Ensemble * DMG Expurgate * Massey DRT2 *
iPad Air/Avid control * EuCon 18.3.0.217 *

Last edited by pqlior@mac.com; 01-29-2019 at 03:25 PM.
Reply With Quote
  #3  
Old 01-29-2019, 07:01 PM
pqlior@mac.com pqlior@mac.com is offline
Member
 
Join Date: Jun 2009
Posts: 493
Default Re: PT hangs after update to 2018.12

So... After an hour and a half on the phone with Avid tech, (and screenshare session) we figured it out- There was an older reason install (9) that was not being used on computer but one of the rewire extensions was clashing with protools 2018.12 rewire extension. Weird one. Totally crippled the session. Tech was baffled. Kept going back to engineering...
In case this helps anyone.
__________________
Lior

HD Native * PT 2018.12 * OS X 10.13.6 * MacPro 12 Core * 2.4GHz 24GB Ram * 2XUAD2 Octo * Waves Platinum * Lexicon PCM Native Bundle * Sound Toys Bundle* AutoTune8 * NI Komplete11 * BFD3 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 *xFer records * Softube * Vienna Ensemble * DMG Expurgate * Massey DRT2 *
iPad Air/Avid control * EuCon 18.3.0.217 *
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 2018.7 Hangs at start - W10 meaks Pro Tools 2018 4 11-10-2018 10:30 AM
Update from 12.8.3 to 2018.7 ? ihate100bees Pro Tools 2018 4 09-13-2018 07:54 PM
2018.7 update fixes the DSP spikes (mac)! bom619 Pro Tools 2018 24 08-03-2018 09:20 PM
win 10 april 2018 update / mcpro drop shauli System 5 3 06-09-2018 08:31 PM
structure hangs @ start up with new update Ruhlman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 10-22-2009 12:50 PM


All times are GMT -7. The time now is 11:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com