Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-22-2007, 08:12 PM
captain54 captain54 is offline
Member
 
Join Date: Jan 2000
Location: Chicago, Il 60805
Posts: 205
Default Good News and Bad News....original Mbox & Pt Le 6.4

the Good News......found a real sweet deal on an original Mbox...came with PC software..on Ebay
I've got a old ibook G3 700 640mb, OS 10.3.9....wanna use it for mono VO recording...
the other Good News...found another deal on a Mac PT Le 6 install disk....on Ebay

the Bad News.....I installed 6.0 ....crashed my computer upon launch... then installed 6.4
didn't crash the computer, but PT LE crashes upon start up...
it asked me to validate the software once while I was getting it to work, and once I entered the
code, I actually got it to launch one and only one time....
here's the crash report:

Exception: EXC_BAD_ACCESS (0x0001)
Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x00000cb0

could the problem possibly be that the install disk and the unit itself have two different registration
codes? (seeing that they were purchased from two different sources)....I've entered the registration
from the users guide that came with the disk when I've registered to download the 6.4 update

anyone have any ideas? would be greatly appreciated
Reply With Quote
  #2  
Old 10-23-2007, 05:21 PM
M.Brane M.Brane is offline
Member
 
Join Date: Jun 2001
Location: 1hr N/W of LA LA land
Posts: 1,999
Default Re: Good News and Bad News....original Mbox & Pt Le 6.4

Check your QuickTime version. If it's later than 6.5.2 that's more than likely your problem.
Reply With Quote
  #3  
Old 10-24-2007, 11:09 AM
captain54 captain54 is offline
Member
 
Join Date: Jan 2000
Location: Chicago, Il 60805
Posts: 205
Default Re: Good News and Bad News....original Mbox & Pt Le 6.4

Ok...6.4 launches....occasionally.....

Quicktime 6.5.2, eh? I see

I'm at QT 7.2 and 10.3.9....Looks like a fresh install of OS X is in order....

Do I install up to 10.3.8?.... I thought I read that on the compatibility page,
but I can't seem to locate it that info

thanks
Lee k

Lucky K Studio
Voiceover Demo Production
Reply With Quote
  #4  
Old 10-24-2007, 08:25 PM
M.Brane M.Brane is offline
Member
 
Join Date: Jun 2001
Location: 1hr N/W of LA LA land
Posts: 1,999
Default Re: Good News and Bad News....original Mbox & Pt Le 6.4

I'm using 10.3.9/QT 6.5.2/LE 6.4cs9/DCAM 6.9. It works great with my 001.

I believe the last "qualified" version for 6.4 is 10.3.4, but there are many here using later versions of Panther successfully. QuickTime 7+ seems to be the dealbreaker.

Of course with the M-Box you can move up to Tiger. Us 001 users are stuck at Panther indefinately.
Reply With Quote
  #5  
Old 10-24-2007, 09:38 PM
captain54 captain54 is offline
Member
 
Join Date: Jan 2000
Location: Chicago, Il 60805
Posts: 205
Default Re: Good News and Bad News....original Mbox & Pt Le 6.4

After an erase/install I'm at 10.3.4/QT 6.4 and LE 6.4 and everything seems to be running great...

I think the real issue is finding the right OS to run with these older machines....I had Tiger on this
ibook G3 700 and it didn't run as well as it does now with 10.3.4....

You would think that the new OS's (Tiger and now Leopard) would rejuvenate your old machine but I think it's just the opposite....it's all designed to get you to ditch your old Apple hardware, which is a shame because there are some really great 4-5 year old machines out there that can still get the job done...

in my case, I'm running a mobile VoiceOver rig where I need to record a mono track and edit ... why would I need a MacBook for that ???
Reply With Quote
  #6  
Old 10-24-2007, 10:10 PM
M.Brane M.Brane is offline
Member
 
Join Date: Jun 2001
Location: 1hr N/W of LA LA land
Posts: 1,999
Default Re: Good News and Bad News....original Mbox & Pt Le 6.4

I dunno. I run Tiger on my G3 400 Pismo, and it runs a little better than Panther did. I do have Spotlight, and Dashboard disabled on it though. No need for those hogs. I know where my stuff is, and I'm not amused by widgets.

Until Digi comes up with something much more compelling than the 002/003 I'll continue to use the trusty old 001. It does everything I need to do without complaint.
Reply With Quote
  #7  
Old 11-02-2007, 12:03 AM
captain54 captain54 is offline
Member
 
Join Date: Jan 2000
Location: Chicago, Il 60805
Posts: 205
Default Re: Good News and Bad News....original Mbox & Pt Le 6.4

now I've got this issue where I boot up and load PT LE and when I hit play, I get no audio playback or very low level crackling....

I've been unplugging the USB cord and replugging it back in and it seems to work, but this seems like the half ass way to do things...

anyone else with a vintage MBOX that has had the same issue?
Reply With Quote
  #8  
Old 11-02-2007, 05:55 PM
M.Brane M.Brane is offline
Member
 
Join Date: Jun 2001
Location: 1hr N/W of LA LA land
Posts: 1,999
Default Re: Good News and Bad News....original Mbox & Pt Le 6.4

I know I've seen this issue discussed here before, but not having an M-Box I never paid much attention to it.
Reply With Quote
  #9  
Old 11-02-2007, 10:52 PM
captain54 captain54 is offline
Member
 
Join Date: Jan 2000
Location: Chicago, Il 60805
Posts: 205
Default Re: Good News and Bad News....original Mbox & Pt Le 6.4

ok , so I'm not the only one....

I'm trying to record one track of spoken word....not that complicated....

I can go an hour and everything will be fine and then this distortion starts....

I'm at the end of my rope here....the only issue I can think of is I'm not
recording to a dedicated drive because I figured I'm only recording one
frikkin track and it wouldn't make much difference...

I'm at the end of my rope here
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Good news here with PT9 Chief Pronto Pro Tools 9 16 11-08-2010 01:51 PM
AIR Blog - Bad News... Good News RussUK Virtual Instruments 3 04-01-2009 04:19 AM
I have some very good news! Swaphappy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 21 12-20-2003 10:28 PM
Good news for us! who 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 04-06-2003 12:29 AM
Good News Jeffrey Percival Pro Tools TDM Systems (Win) 3 01-17-2000 12:12 AM


All times are GMT -7. The time now is 12:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com