Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-05-2005, 06:41 PM
NEC NEC is offline
Member
 
Join Date: Oct 2005
Posts: 1
Default MIDI Devices

for some reason my 001 stopped recognizing my external MIDI devices. when I go to MIDI studio setup, icons are shown for both external devices which i use. But there is no icon of the 001 to connect to. I've tried reinstalling and rechecking everything i know. I usually use MIDI really simply-the 001 as the control trigger for my outboard sequencers. please help a brother out.
Reply With Quote
  #2  
Old 10-06-2005, 10:47 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,611
Default Re: MIDI Devices

Go to MacHD>Users>your account>Library>Preferences>By Host and trash 'com.apple.midi.a bunch of numbers and letters.plist'.

Go to MacHD>Users>your account>Library>Preferences and trash 'com.apple.audio.audiomidisetup.plist'.

Empty the trash and restart, then see if everything is working.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing MIDI input devices, no MIDI function Ray Lyon MIDI 1 01-29-2013 09:34 AM
How to restore Midi Devices & Midi Patch Names JLEpperson Pro Tools TDM Systems (Mac) 1 12-31-2009 12:31 PM
Midi Devices not showing up after setting up Audio Midi Setu nick535nak Pro Tools TDM Systems (Mac) 4 09-23-2007 01:15 AM
usb midi devices help! maltezze 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-13-2007 02:55 PM
DIGI's MIDI i/o use with mutiple Midi devices, can anyone help please ViperViolinist MIDI 1 02-18-2003 05:27 PM


All times are GMT -7. The time now is 05:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com