Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-14-2006, 07:16 PM
SumOdRsn SumOdRsn is offline
Member
 
Join Date: Jul 2004
Posts: 113
Default Audition Crossfades using SP/DIF out?

I use digital monitors, so all of my monitoring runs through the sp/dif output. But when I try to audition a crossfade, it'll only come out the headphone jack. I see in I/O that the audition section has only analog outs listed there. Is that where it is set, and is there any way to audition via sp/dif?

Thanks for any help.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"you need to have a valid audition path in I/O setups to audition" - HELP ! Riquier Pro Tools M-Powered (Mac) 5 04-29-2014 02:34 PM
PT crossfades? buckaroo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-30-2008 12:46 PM
Crossfades fwafitz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 06-26-2002 01:50 PM
Crossfades stut5 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 02-24-2002 03:23 PM
Can't Audition Crossfades, DAE Error -2804 wcody 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 05-31-2000 12:19 AM


All times are GMT -7. The time now is 04:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com