Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-28-2008, 01:36 PM
Audiorayne Audiorayne is offline
Member
 
Join Date: Nov 2007
Posts: 8
Default Strike missing beats and playing wierd stuff!!

Hi everyone,

I've been using Strike for a while now and am pretty happy with the quality of sound and the tweakability, but I've come across a wierd issue lately and I'm wondering if anyone has seen this. Did a search and found a few Strike issues, but nothing on this specific one. I’m using cs2 with content expansion installed.

When I audition preset patterns using the keyboard on the Strike interface, they play back fine. However, when the patterns are triggered in a song using MIDI notes in an instrument track, I'm starting to notice two issues:

1 – When “Jam” is turned on at any level, drum fills sometimes miss the first beat that is supposed to be played. This is hit or miss during playback, and doesn’t seem to be affected by any of the options in the Strike configuration window (i.e. beat sync, fill retriggering, etc.) When I turn Jam off completely the fills play properly, but this is unfortunate – I want Jam on for a little bit of variation in the patterns.

2 – Even though a standard pattern is supposed to be playing and there are no other MIDI notes triggering anything else on the instrument track piano roll, Strike will throw in extra hits here and there that don’t even sound like they’re coming from the same kit – for example, a really out of phase/crappy sounding crash. Again, when I sample the pattern from the Strike interface, it plays back fine. I’ve tried turning Jam completely off, setting complexity at 0, and changing the intensity values. I’ve tried every combination of configuration property including “crash after fill,” “polyphony,” and “oversampling” with no luck.

I noticed that when I first started working on this particular track and the CPU load wasn’t great, the problem wasn’t happening. It was only when I started adding tracks and the CPU load went up that these problems started cropping up. I figured Strike might be sensitive to CPU load, so I made all other tracks inactive and tried play back – same deal! What’s going on here?

Any thoughts would be appreciated.

Cheers,
Audiorayne
______________
Mac OSX 10.4.8
Macbook Pro, 2GB Ram
PTLE 7.4, Digi002
Reply With Quote
  #2  
Old 02-29-2008, 06:04 AM
jervin jervin is offline
Member
 
Join Date: Feb 2008
Posts: 14
Default Re: Strike missing beats and playing wierd stuff!!

Have had similar issues myself. It all starts for me when trying to load a rhythm preset and I get the dreaded "can't load due to memory, blah, blah, blah", and i've got a quad core work horse running an HD2 system (3GB RAM) and I have to go in and reduce a bunch of the instruments to ECO so they will load. Then it will start missing beats like you mentioned. Plus, every once in while all my tracks will spike to overload, and hold there, until I exit the session and come back in. Thank heavens that no sound goes to the speakers when this happens. This only happens when I have Strike up and running. No other VI has done this....

I, like yourself, am stumped.

Jeff
__________________
Jeff Ervin
Optical Disc Solutions
1767 Sheridan St.
Richmond, IN, 47374
1-800-704-7648 (Ext. 220)
765-914-5062
jervin@odiscs.com

Reply With Quote
  #3  
Old 03-02-2008, 03:48 PM
Audiorayne Audiorayne is offline
Member
 
Join Date: Nov 2007
Posts: 8
Default Re: Strike missing beats and playing wierd stuff!!

Hey Jeff, thanks for your input. Looks like I might just have to go to tech support for this one.

These issues are frustrating, so I hope you get yours sorted out too!

Cheers,
-AR
Reply With Quote
  #4  
Old 03-03-2008, 07:05 AM
jervin jervin is offline
Member
 
Join Date: Feb 2008
Posts: 14
Default Re: Strike missing beats and playing wierd stuff!!

AR,

Better luck to you than I have had in dealing with them. I love their stuff, but I don't think they like crticism too much. I trashed their Cue Input thinking on the new C24, sent emails etc., trying to get an answer on a problem. And nothing....actually talking about Digidesign in general and not the AIR group. Don't know if they are separate or not.

Will keep an eye on this thread, let us know if you get anywhere with them.

Jeff
__________________
Jeff Ervin
Optical Disc Solutions
1767 Sheridan St.
Richmond, IN, 47374
1-800-704-7648 (Ext. 220)
765-914-5062
jervin@odiscs.com

Reply With Quote
  #5  
Old 03-03-2008, 09:19 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,540
Default Re: Strike missing beats and playing wierd stuff!!

Quote:
AR,

Better luck to you than I have had in dealing with them. I love their stuff, but I don't think they like crticism too much. I trashed their Cue Input thinking on the new C24, sent emails etc., trying to get an answer on a problem. And nothing....actually talking about Digidesign in general and not the AIR group. Don't know if they are separate or not.

Will keep an eye on this thread, let us know if you get anywhere with them.

Jeff
Jeff -

Where did you send emails to, exactly? I'm not seeing any tech support request emails from your email address - did you possibly use a different address than the one in your profile?

I'm in contact with the AIR group and will have a reply to the rest of this post shortly....
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #6  
Old 03-04-2008, 10:58 AM
jervin jervin is offline
Member
 
Join Date: Feb 2008
Posts: 14
Default Re: Strike missing beats and playing wierd stuff!!

I went to the support page of the Digidesign web site, used a technical support request form, and sent my question/concern via that direction. I don't want to hijack AR's thread with my issues, so if you want me to get into specifics about the request, send an email to the address on the signature line.

Many thanks....
__________________
Jeff Ervin
Optical Disc Solutions
1767 Sheridan St.
Richmond, IN, 47374
1-800-704-7648 (Ext. 220)
765-914-5062
jervin@odiscs.com

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drumagog missing midi triggering wierd Raoul23 The Drum Room 2 01-25-2011 10:50 PM
Wierd Strike Issue MLE The Drum Room 2 02-19-2010 03:18 PM
Strike- Any Tips On Making Your Own Beats? Paul Cavins Virtual Instruments 0 05-17-2008 10:34 PM
synching Strike with Reason beats Lugh98 Virtual Instruments 0 10-09-2007 07:42 PM
Midi drums missing beats bunkerman Pro Tools M-Powered (Win) 1 02-09-2006 04:18 PM


All times are GMT -7. The time now is 06:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com