Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 08-26-2017, 01:02 PM
nicolasrault nicolasrault is offline
Member
 
Join Date: Aug 2017
Location: Paris, France
Posts: 1
Default Re: Probably a very noob question... Assertion line 1624

Hi platonicbomb,

I was stuck and found a solution with your hints

Indeed, Protools Aggregate I/O seems to remind the device as a different one if plugged on a different USB port.

You can use a different USB port but you need to uncheck device in the list, THEN after, the new correct one appears, check it and you're ready to go!

Worked for me

Thanks
Nicolas
France
Attached Thumbnails
Click image for larger version

Name:	Capture ecran 2017-08-26  21.53.21.jpg
Views:	0
Size:	45.0 KB
ID:	9022  

Last edited by nicolasrault; 08-26-2017 at 01:05 PM. Reason: error
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Assertion in line 304 lobenmai Pro Tools Software (Win) 0 12-24-2013 09:55 PM
Assertion line 330 steveskinner Pro Tools Software (Mac) 9 12-22-2012 11:34 PM
Assertion in ... line 199 Simmer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 02-23-2012 03:53 PM
Assertion line 74 mikeeovitch Pro Tools Software (Mac) 0 10-08-2011 05:53 PM
Assertion line 481 jrtme Pro Tools TDM Systems (Mac) 2 04-18-2010 10:19 AM


All times are GMT -7. The time now is 01:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com