Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-21-2016, 04:58 AM
rachalmers rachalmers is offline
Member
 
Join Date: Feb 2016
Location: UK
Posts: 1
Default What is "waiting for transfers and tasks" on Exit

When I exit Protools First, it brings up a window saying "waiting for transfers and tasks" .. and can take ages and ages to close. What is happening here? What is being transferred, to where, and what are the tasks?
It also really loads up the CPU usage while doing this.
Reply With Quote
  #2  
Old 02-21-2016, 06:25 PM
Muddy-T Muddy-T is online now
Member
 
Join Date: Feb 2014
Location: The Hague, The Netherlands
Posts: 128
Default Re: What is "waiting for transfers and tasks" on Exit

Quote:
Originally Posted by rachalmers View Post
When I exit Protools First, it brings up a window saying "waiting for transfers and tasks" .. and can take ages and ages to close. What is happening here? What is being transferred, to where, and what are the tasks?
It also really loads up the CPU usage while doing this.
Upon exit PT|First will save your session to the 'Avid cloud'; audio files, fade files, back-ups and all sorts of session data I imagine, all need to be uploaded.

I can think of a number of factors that will have an impact on the time needed to complete the process.

The size of your session and the quality/speed of your internet connection being the obvious ones.

I have no idea as to what the Avid servers can handle...
__________________
"Don't look; listen!"

At work; 2013 27" iMac/i5/2.9GHz/8GB, OSX 10.8.5, PT 10.3.6

At home; Custom Made Mac (Hackintosh) i7 (3770 "Ivy Bridge")/3.4GHz/16GB@2400MHz, Samsung SSD 840 EVO 250GB System Drive, Samsung SSD 750 EVO 250GB Audio Drive, OSX 10.10.5, PT 12.8.1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Waiting for the Video Engine to launch" error mrhood Post - Surround - Video 0 07-25-2013 01:28 AM
"waiting for note" or "online" DMiddlezz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-19-2010 11:31 AM
Help with "Could not complete the exit command because Access Violation occurrred" keithl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-06-2010 07:24 PM
"audio processing is conflicting with other CPU tasks..." gringito 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-09-2002 08:52 AM
Option + SpaceBar = "Waiting For Sync"...how do i de-activate this? Felix Tips & Tricks 0 12-02-2001 01:46 AM


All times are GMT -7. The time now is 04:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com