Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools | Duet & Pro Tools | Quartet

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-06-2016, 11:10 AM
Luís Carlos Pulica Luís Carlos Pulica is offline
Member
 
Join Date: Dec 2015
Location: São Paulo
Posts: 1
Default Pro todos Quartet x RADIUM 49 M Áudio

Héllo i am Brazilian and i have a Quartet and Pro Tools 12.4 installled no a Mac OS X Yosemite 10.10.5. I tried to connect a RADIUM 49 foram M Áudio driver to toch the Xpand but he was not recognized. Someone hás a tip. Sorry the English i am the translator. Thank you
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone use a M-Audio Radium 49 zman76 MIDI 0 09-02-2008 08:55 AM
M-Audio Radium 49 - PT MP compatible? shalula Pro Tools M-Powered (Win) 1 09-01-2006 11:53 AM
Is M-Audio Radium 49 Compatible with M-Box? ESR 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-06-2005 01:42 PM
M-Audio Radium MIDI control for audio tracks seifaldin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-16-2004 06:14 PM
sampletank and m-audio radium whatwhat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-04-2004 12:50 AM


All times are GMT -7. The time now is 08:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com