Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

Reply
 
Thread Tools Search this Thread Display Modes
  #111  
Old 08-25-2017, 07:48 AM
chefbrody chefbrody is offline
Member
 
Join Date: Oct 2008
Location: Paris, France
Posts: 15
Default Re: "You are trying to run a newer version of Pro Tools than allowed" error

Yeah. I would especially like to get the right authorization...
__________________
Nicolas
Reply With Quote
  #112  
Old 09-05-2017, 05:25 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: Mountain View, CA
Posts: 7,185
Default Re: "You are trying to run a newer version of Pro Tools than allowed" error

Quote:
Originally Posted by chefbrody View Post
ARGH. I'm stuck. I installed 12.8.1 today and Pro Tools won't open because of my Release Limit Date that is incorrect... I still own an upgrade plan for Pro Tools 12 HD until 03/31/2018 but it indicates 04/01/2017 on my Pro Tools HD "Perpetual" bundle in iLok Licence Manager... And I just can't download anymore 12.7.1 that would work because it's no longer available in my account. Only 12.8 and 12.8.1 that I can't open. ARGH. i opened a case in Avid Support 3 hours ago and still waiting...
Quote:
Originally Posted by chefbrody View Post
Yeah. I would especially like to get the right authorization...
Can't locate Avid or iLok accounts or any support cases based on your User Name or email. Did this get resolved?
Reply With Quote
  #113  
Old 11-18-2017, 02:12 AM
Lydbildet Lydbildet is offline
Member
 
Join Date: Nov 2017
Location: Oslo, Norway
Posts: 7
Default Re: "You are trying to run a newer version of Pro Tools than allowed" error launching

Hi!

My first post here, and I have the same issues as so many others...

My Pro Tools-system is sometimes working, and sometimes not allowing me to even start the program. If I try to open Pro Tools, I either get a message saying "you're trying to run a newer version..." or there are other errors. Like the one on the attached photo. I can't find any solution to this error message anywhere in this thread.

Don't find how to post an image, so I'll retype the error message:

Pro Tools Perpetual could not be loaded. Please contact the software publisher for support using this software.

Error details:

kEEPROM_DataCRCErr967

I have tried to re-activate my license on the ilok, and have a current Application Manager.

I have a deadline for a project on monday, and right now I can't get to work...
Reply With Quote
  #114  
Old 11-18-2017, 05:15 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 13,932
Default Re: "You are trying to run a newer version of Pro Tools than allowed" error launching

Quote:
Originally Posted by Lydbildet View Post
Hi!

My first post here, and I have the same issues as so many others...

My Pro Tools-system is sometimes working, and sometimes not allowing me to even start the program. If I try to open Pro Tools, I either get a message saying "you're trying to run a newer version..." or there are other errors. Like the one on the attached photo. I can't find any solution to this error message anywhere in this thread.

Don't find how to post an image, so I'll retype the error message:

Pro Tools Perpetual could not be loaded. Please contact the software publisher for support using this software.

Error details:

kEEPROM_DataCRCErr967

I have tried to re-activate my license on the ilok, and have a current Application Manager.

I have a deadline for a project on monday, and right now I can't get to work...
There are a couple of ways to attach a screenshot. In the bar above the box where you type your responses there is a paperclip icon which will allow you to upload an attachment which can be a graphic and there's also an icon that has the popup tag of 'insert image'. The first option is for a graphic that is on your computer and the second is for something hosted on an online service to which you provide a hyperlink.

Back to your problem:
Does your computer have USB3 ports? If so those have been known to have issues with an iLok. Usual remedy is a powered USB hub between the iLok & computer.
And that brings up the second issue and is related to power. Windows computers tend to have power savings measures enabled by default on both laptops & desktops for the USB ports. Make sure those are turned off in Windows Control Panel. iLok needs to be plugged in to an always powered on USB port whenever working in PT.
Lastly - make sure you have the right iLok license asset for your version of PT. Something Avid started with PT12 is when there's a new version you may have to download a new license asset to your iLok. You don't say what version of PT you're trying to run.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #115  
Old 11-18-2017, 07:50 AM
Lydbildet Lydbildet is offline
Member
 
Join Date: Nov 2017
Location: Oslo, Norway
Posts: 7
Default Re: "You are trying to run a newer version of Pro Tools than allowed" error launching

I have deactivated power saving in my control panel a long time ago.

I am having major iLok-issues right now as well, since my iLok that I purchased brand new from a dealer shows up in the license manager with a totally different name and with a series of activatons and licenses that I have no knowledge of. I have registeret support tickets with iLok, but despite my ZDT-plan I am now facing downtime... But, my iLok-account with my Pro Tools-license was registered in my license manager when I got the error message shown in the attached photo.

I have been able in the past to unplugg and plug in my iLok a few times to make the mystery ID disappear and my iLok active. But today I have no such luck.

I try to run Pro Tools 12.8.2, and I have had these issues both with "you are tring to run.." and error-messages when trying to open Pro Tools ever since upgrading to PT 12.8.

In fact, I have not once been able to fire up my computer and open Pto Tools without spending an hour or so working my way around various error-meesages from the system, either with messages like "you are trying.." or iLok-related issues where the two systems, Pro Tools and iLok for some reason never seem to recognize and accept one another..
Attached Thumbnails
Click image for larger version

Name:	Avid.jpg
Views:	0
Size:	53.1 KB
ID:	9407  
Reply With Quote
  #116  
Old 11-18-2017, 09:43 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 13,932
Default Re: "You are trying to run a newer version of Pro Tools than allowed" error launching

Zero Downtime only refers to a case if your iLok is broken somehow. Being you can access the iLok doesn't fall under that. Can you post a screenshot of what the ILM s/w shows? That might help things along.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #117  
Old 11-18-2017, 10:10 AM
Lydbildet Lydbildet is offline
Member
 
Join Date: Nov 2017
Location: Oslo, Norway
Posts: 7
Default Re: "You are trying to run a newer version of Pro Tools than allowed" error launching

Thank you for your reply, musicman691!

See the attached screenshots.

No. 1 is taken after I first start ILM.
No. 2 shows what happens when I plug in my iLok2.
No. 3 shows information about the account that I don't recognize
No. 4 shows information about my account that is not active.
Attached Thumbnails
Click image for larger version

Name:	ILM_1.jpg
Views:	0
Size:	24.7 KB
ID:	9411   Click image for larger version

Name:	ILM_2.jpg
Views:	0
Size:	25.0 KB
ID:	9412   Click image for larger version

Name:	ILM_3.jpg
Views:	0
Size:	35.3 KB
ID:	9413   Click image for larger version

Name:	ILM_4.jpg
Views:	0
Size:	36.0 KB
ID:	9414  
Reply With Quote
  #118  
Old 11-18-2017, 10:13 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 10,390
Default Re: "You are trying to run a newer version of Pro Tools than allowed" error launching

Can't see what the text shows on those wishy washy pictures. Too blurry.
__________________
Best Regards
Christopher


South Side Music Group
WEBHOME
SOUTHSIDEPUB

#ninjakittenshatecrunchyleaves

Eagles may soar, but weasels don't get sucked into jet engines
Reply With Quote
  #119  
Old 11-18-2017, 10:29 AM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 230
Default Re: "You are trying to run a newer version of Pro Tools than allowed" error launching

Looks like you have an expired plan that was expired before 12.8.2 came out.
Reply With Quote
  #120  
Old 11-18-2017, 10:32 AM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 230
Default Re: "You are trying to run a newer version of Pro Tools than allowed" error launching

Also looks like the iLok key with your license isn't plugged in.

The red ilok is one NOT registered to your (which does seem to be plugged in but without the right licenses.) It appears to have SSL Duende licenses only.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 won't open session file (Created on a newer version) sjafarzadeh Pro Tools 10 Discussion 5 07-16-2014 12:03 PM
This session file was created by a newer version of Pro Tools [7.4.2f109] olivergodfrey Pro Tools M-Powered (Mac) 3 02-12-2013 05:53 AM
unable to install bfd lite for pro tools 8 beacause newer version already exists? Digitopian 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 04-25-2009 12:00 PM


All times are GMT -7. The time now is 04:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com