Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control

Reply
 
Thread Tools Search this Thread Display Modes
  #41  
Old 06-04-2020, 06:19 AM
Norad155 Norad155 is offline
Member
 
Join Date: Jan 2008
Location: New York
Posts: 335
Default Re: Eucon 20.5 Automation Lag

Quote:
Originally Posted by EddieJones View Post
I'm going to post a slightly older build of 20.5.0 for anyone brave who would like to test if its OK in this build. It was OK for beta testers. Please use the release installer to uninstall first and then install this build. Its Mac only and unsupported...other than from me on here. (You can always go back to the release)

It will work with the release Control App.

20.5.0.139

Please post your finding ASAP so we can figure this out and get a 20.6 release out.
Hey Eddie,

I installed the earlier build, no change. Still lags. Would it help if I sent a session (no media) or anything else I can do to help track this down?

Thanks
__________________
IMDB
Reply With Quote
  #42  
Old 06-04-2020, 06:30 AM
cebolao cebolao is offline
Member
 
Join Date: Nov 2001
Posts: 164
Default Re: Eucon 20.5 Automation Lag

Quote:
Originally Posted by EddieJones View Post
But what about the automation lag that this thread is about. (I think you have a different issue with the displays, likely network related)
indeed, the display lag is here even after coming back to version 20.5.0.149

how can i get rid of it?

what do you mean "network related"? how to fix the network? how to make it work?
Reply With Quote
  #43  
Old 06-04-2020, 06:34 AM
cebolao cebolao is offline
Member
 
Join Date: Nov 2001
Posts: 164
Default Re: Eucon 20.5 Automation Lag

interestingly, the auto lag is gone when i came back to v 20.5.0.149



just got this loong "everyting lag" after switching apps, and the 2-4 seconds display lag now
Reply With Quote
  #44  
Old 06-04-2020, 12:05 PM
cebolao cebolao is offline
Member
 
Join Date: Nov 2001
Posts: 164
Default Re: Eucon 20.5 Automation Lag

generally current version of eucon is extremely unstable. ranom lags occure and disappear. display lags, avid control panner lags, automation lags. you never know what will happen next.

exactly the same setup used to work with no problems 2 years ago
Reply With Quote
  #45  
Old 06-05-2020, 07:58 AM
feakerboo feakerboo is offline
Member
 
Join Date: Nov 2001
Posts: 217
Default Re: Eucon 20.5 Automation Lag

Quote:
Originally Posted by cebolao View Post
generally current version of eucon is extremely unstable. ranom lags occure and disappear. display lags, avid control panner lags, automation lags. you never know what will happen next.

exactly the same setup used to work with no problems 2 years ago
This is my experience exactly. When I got this system (right after the spill function was added) the switching between spill/layouts etc was instantaneous. The newer Eucon releases have made the system incrementally more laggy over the last couple years and the last 2-3 versions have hobbled it entirely.
__________________
Brad e
Partial Credits

Last edited by feakerboo; 06-05-2020 at 08:30 AM.
Reply With Quote
  #46  
Old 06-08-2020, 03:21 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,722
Default Re: Eucon 20.5 Automation Lag

Can anyone seeing the automation lag turn off this setting and see if goes away. Dock Automation Mode Buttons Follow Att Track
Reply With Quote
  #47  
Old 06-09-2020, 02:03 PM
bluesfrequency bluesfrequency is offline
Member
 
Join Date: Feb 2005
Posts: 100
Default Re: Eucon 20.5 Automation Lag

YES! Running Eucon 20.5.0.149 and turning off "Dock Automation Mode Buttons Follow Attentioned Channel" fixes the lag problem. Hopefully that points the programmers in the right direction on how to fix it permanently! Thanks Eddie!!
__________________
Carlos Sanches
Re-Recording Mixer
Audio Circus
Warner Bros. Animation


http://www.imdb.com/name/nm0760851/
Reply With Quote
  #48  
Old 06-10-2020, 09:56 AM
Norad155 Norad155 is offline
Member
 
Join Date: Jan 2008
Location: New York
Posts: 335
Default Re: Eucon 20.5 Automation Lag

Quote:
Originally Posted by EddieJones View Post
Can anyone seeing the automation lag turn off this setting and see if goes away. Dock Automation Mode Buttons Follow Att Track
Confirmed here too!

hopefully this leads to a fix. Thanks Eddie!
__________________
IMDB
Reply With Quote
  #49  
Old 06-15-2020, 06:27 AM
Norad155 Norad155 is offline
Member
 
Join Date: Jan 2008
Location: New York
Posts: 335
Default Re: Eucon 20.5 Automation Lag

this appears to be fixed in 2020.6
__________________
IMDB
Reply With Quote
  #50  
Old 06-15-2020, 10:55 AM
msteck msteck is offline
Member
 
Join Date: Feb 2018
Location: Los Angeles
Posts: 11
Default Re: Eucon 20.5 Automation Lag

Thanks - 20.6 works as efficiently as before (maybe even better) Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2018.7 Automation choppy with Eucon controller SFXgeek Artist Series 7 08-31-2019 07:32 AM
Logic 10.4.2 breaks Eucon automation modes. robertg Artist Series 25 05-19-2019 04:59 PM
Eucon/Artist Mix Trim Automation selection HotRats_Reloded Artist Series 1 10-06-2018 05:29 AM
automation mode glitch almost fixed in Eucon 3.4 ??? yoerik Avid S1, S3, Dock and Control 7 09-05-2016 07:15 AM
PTHD 12.1 and EuCon automation reichman Artist Series 1 07-09-2015 10:45 AM


All times are GMT -7. The time now is 06:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com