Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-21-2020, 03:29 AM
jamesa5454 jamesa5454 is offline
Member
 
Join Date: May 2011
Location: London, UK
Posts: 17
Default Dolby Atmos Production Suite (DAPS) bus/bed automation sync issues

Hey all,

I found a cracker this week - tracks that are assigned to a bus AND a Dolby Object appear to have a problem with the synchronization of automation. Look closely at the attached screen shot.

The first 3 tracks contain the exact same clips & volume automation (with a recurring 10dB drop in volume automation displayed on screen) - however the panning position and bus/object assignments are different.

The first track (FX D 1) is panned hard left and is a dual bus/object track; assigned to the bus.

The second track (FX D 2) is panned centre and is dual bus/object track; assigned to an object

The third track (FX D 11) is panned hard right and is ONLY assigned to a bus

The following 3 tracks (FX D 19, 20 & 21) are a recording from the Dolby Atmos Production Suite, that has been imported back into the session. You can clearly see that the timing of the volume automation is a long way out of sync, even though the audio itself is in sync - it is 6 frames early (24fps).

I've only just noticed this problem recently - but I'm pretty sure it didn't exist in the previous release of Pro Tools (2019.10). I'd also guess that the problem is with Pro Tools, as it exhibits itself before audio reaches the renderer.

Setup details as follows:

2019.12 Ultimate (Native)
Dolby Atmos Production Suite 3.4
Dolby Audio Bridge from PT to DAPS
Non Avid (Metric Halo 2882) audio interface from DAPS to monitoring
MacOS 10.13.6
iMac 17,1 (late 2015), 4.2GHz i7, 40GB RAM

Anybody having similar issues?

PS. Also posted on the Dolby forum
Attached Images
File Type: jpg Screen Shot 2020-03-20 at 3.31.04 pm.jpg (88.9 KB, 0 views)

Last edited by jamesa5454; 03-21-2020 at 03:35 AM. Reason: Added URL to another forum posting
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dolby Atmos Production Suite 3.02 download LDS Post - Surround - Video 3 08-20-2019 07:03 AM
Dolby Atmos Production Suite renderer on another computer nedd Post - Surround - Video 7 04-24-2019 08:11 AM
Dolby Atmos Production Suite Installer V 2.5 tatoflores Post - Surround - Video 1 04-21-2019 09:46 AM
Dolby Atmos Production Suite garnoil Post - Surround - Video 2 03-13-2019 08:34 AM
Dolby Atmos Production Suite subhuffer Post - Surround - Video 20 03-10-2019 06:40 AM


All times are GMT -7. The time now is 05:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com