Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | S3

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 05-14-2019, 10:18 AM
@tention @tention is offline
Member
 
Join Date: Apr 2010
Location: Cologne / Germany
Posts: 156
Default Re: 2019.5 OLED not responding properly

That did not help, the display on the OLEDS is still very jumpy when performing pans and fades. The actual automation written is smooth, though.
__________________
SOUND!
Reply With Quote
  #12  
Old 05-14-2019, 10:52 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 1,949
Default Re: 2019.5 OLED not responding properly

Quote:
Originally Posted by pavoni View Post
Eddie - you may be asking specifically about the S3 - but on my Artist Mix where the OLED labels don't update - changing a plugin parameter works correctly - and the label then seems to update to be correct.
Great..you have the issue we can see here and are working to fix.
Reply With Quote
  #13  
Old 05-15-2019, 08:07 AM
AINSLIE's Avatar
AINSLIE AINSLIE is offline
Member
 
Join Date: Mar 2001
Location: Nashville
Posts: 712
Default Re: 2019.5 OLED not responding properly

same issue here - hope its sorted soon, basically unusable at the moment for me in my workflow
__________________
http://www.ainsliegrosser.com/
2013 MacPro 6 x 3.5 32GB OS10.14.4 HDX2 Sonnet Chassis, PT2019.5. Macbook 2018 Watch this to follow mobile mix studio build coming: https://youtu.be/cbqMTjCVj9I
Reply With Quote
  #14  
Old 05-15-2019, 01:53 PM
ha2dorff ha2dorff is offline
Member
 
Join Date: Apr 2011
Location: Bergen, Norway
Posts: 242
Default Re: 2019.5 OLED not responding properly

S3:
This is a huge problem, so I really hope there will be a fix very soon.
I don’t know if it’s mentioned here, but after touching a fader and the volume is displayed, it do not return to normal view. To do that, I have to touch select.
Reply With Quote
  #15  
Old 05-15-2019, 02:09 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 1,949
Default Re: 2019.5 OLED not responding properly

Quote:
Originally Posted by ha2dorff View Post
S3:
I don’t know if it’s mentioned here, but after touching a fader and the volume is displayed, it do not return to normal view. To do that, I have to touch select.
What are your Fader Timeout Value settings set to ?
Reply With Quote
  #16  
Old 05-15-2019, 03:16 PM
ACECOM ACECOM is online now
Member
 
Join Date: Nov 2005
Location: Paris
Posts: 22
Default Re: 2019.5 OLED not responding properly

19.5.1 when?
Reply With Quote
  #17  
Old 05-15-2019, 03:18 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 1,949
Default Re: 2019.5 OLED not responding properly

Quote:
Originally Posted by ACECOM View Post
19.5.1 when?
We are trying to get it out ASAP, hopefully before the end of May. We have already resolved a couple of things.
Reply With Quote
  #18  
Old 05-15-2019, 03:22 PM
ACECOM ACECOM is online now
Member
 
Join Date: Nov 2005
Location: Paris
Posts: 22
Default Re: 2019.5 OLED not responding properly


Thanks for the answer Eddie.
Reply With Quote
  #19  
Old 05-17-2019, 08:54 AM
AINSLIE's Avatar
AINSLIE AINSLIE is offline
Member
 
Join Date: Mar 2001
Location: Nashville
Posts: 712
Default Re: 2019.5 OLED not responding properly

https://youtu.be/uh2-LCd8S7U

detailing the OLED refresh issue bothering me the most - a 1 min video.
__________________
http://www.ainsliegrosser.com/
2013 MacPro 6 x 3.5 32GB OS10.14.4 HDX2 Sonnet Chassis, PT2019.5. Macbook 2018 Watch this to follow mobile mix studio build coming: https://youtu.be/cbqMTjCVj9I
Reply With Quote
  #20  
Old 05-17-2019, 10:31 AM
reichman's Avatar
reichman reichman is offline
Member
 
Join Date: Aug 2000
Location: New York
Posts: 2,039
Default Re: 2019.5 OLED not responding properly

For the skittish among us, is this issue only being seen under Mojave? I haven't moved to 2019 EuCon yet...
__________________
Nathaniel Reichman
Supervising Producer – Re-recording Mixer
Dubway Studios
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OLED eq graph Macsearcher Pro Tools | S3 9 10-26-2018 02:02 PM
OLED brightness RogerPaolo Pro Tools | S3 20 08-02-2018 07:29 PM
Artist Mix - text on OLED is cut off at the top Bul Artist Series 2 10-20-2012 09:40 AM
mc mix second channel 's OLED missing ! klyg Artist Series 2 10-10-2011 10:14 AM


All times are GMT -7. The time now is 03:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com