Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources

Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Thread Tools Search this Thread Display Modes
Old 09-17-2007, 12:11 PM
VRW VRW is offline
Join Date: Sep 2007
Posts: 945
Default STRUCTURE FREE Volume+Pan-Reset on pushing SPACE

Hi guys!
Me once again.
There´s one little thing left I want to ask about:
I´ve also installed Structure Free+it´s working without problems BUT everytime I push SPACE to start the playback, the volume+pan-settings of Structure got reset to 0dB/Center.
Has anyone else got that problem too+got a solution for it?
Thanks again,
Reply With Quote
Old 05-27-2013, 08:18 PM
sy2ksy2k sy2ksy2k is offline
Join Date: Feb 2012
Location: Atlanta
Posts: 3
Default Re: STRUCTURE FREE Volume+Pan-Reset on pushing SPACE

Ever find a fix? Structure LE does the same for me.
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to reset volume automation of a segment to 0dB rantanplan Getting Started 2 05-08-2013 06:49 AM
Structure Free unable to load homemade files from Structure 1.0 tuchel Virtual Instruments 0 04-26-2013 09:10 AM
When I loaded Structure from VIRT pack, Structure Free menu still there. dl0banter Virtual Instruments 2 06-12-2011 02:23 AM
Can I easily reset an entire track's volume to zero? yin7yang64 Tips & Tricks 3 03-07-2002 10:09 PM

All times are GMT -7. The time now is 07:40 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com