Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Troubleshooting, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information









Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-28-2010, 08:55 AM
Undertones Undertones is offline
Member
 
Join Date: Apr 2010
Posts: 78
Default Keyboard shortcuts not working with new iMac

Almost none of the keyboard shortcuts in PT won't work with my new iMac and the wireless keyboard. I'm getting a Digi keyboard soon, but in the meanwhile it would be nice to be able to use the F keys for tool selection, etc. I've switched keyboard focus on and off with no difference.

I've also disabled ALL shortcuts in the Keyboard option under System Preferences.
Reply With Quote
  #2  
Old 04-28-2010, 03:22 PM
Eric Seaberg's Avatar
Eric Seaberg Eric Seaberg is offline
Member
 
Join Date: Nov 2003
Location: San Diego, CA
Posts: 1,587
Default Re: Keyboard shortcuts not working with new iMac

In the top right corner of your EDIT WINDOW, right at the top of the scrollbar and below the MARKERS is a square labeled 'az'. Is this selected?

See pic below... ('az' box in yellow)

http://www.seaberg.com/audio/Picture.png
__________________
Eric Seaberg • San Diego, CA
A.E.S., S.M.P.T.E., S.P.A.R.S.
Reply With Quote
  #3  
Old 04-29-2012, 09:28 PM
williamiii williamiii is offline
Member
 
Join Date: Apr 2012
Location: Noblesville
Posts: 4
Default Re: Keyboard shortcuts not working with new iMac

I'm having the exact same problem... Transport controls work on the numeric keypad when in "Transport" mode, but none of the shortcuts work (Command+1, Command+8, etc)... why is this?
Reply With Quote
  #4  
Old 04-29-2012, 09:29 PM
williamiii williamiii is offline
Member
 
Join Date: Apr 2012
Location: Noblesville
Posts: 4
Default Re: Keyboard shortcuts not working with new iMac

Quote:
Originally Posted by Eric Seaberg View Post
In the top right corner of your EDIT WINDOW, right at the top of the scrollbar and below the MARKERS is a square labeled 'az'. Is this selected?

See pic below... ('az' box in yellow)

http://www.seaberg.com/audio/Picture.png
and the a/z button seems to have no effect on this issue...
Reply With Quote
  #5  
Old 04-30-2012, 12:03 AM
PD-John PD-John is offline
Member
 
Join Date: Sep 2011
Location: Perth, Australia
Posts: 486
Default Re: Keyboard shortcuts not working with new iMac

Have you clicked "Use all F1, F2, etc. keys as standard function keys" in System Preferences > Keyboard?
Reply With Quote
  #6  
Old 04-30-2012, 06:01 PM
williamiii williamiii is offline
Member
 
Join Date: Apr 2012
Location: Noblesville
Posts: 4
Default Re: Keyboard shortcuts not working with new iMac

that shouldn't affect the command+1 shortcuts, should it? Yeah i have them set as normal function keys, so in PT f2 is slip mode, f4 is grid mode, etc...
Reply With Quote
  #7  
Old 05-01-2012, 05:16 AM
PD-John PD-John is offline
Member
 
Join Date: Sep 2011
Location: Perth, Australia
Posts: 486
Default Re: Keyboard shortcuts not working with new iMac

Oh yeah sorry, I didn't check the date and replied to the OP! Hmm, not sure how to get the Cmd shortcuts working again... only thing I can think of is to maybe trash Prefs?
Reply With Quote
  #8  
Old 05-02-2012, 07:46 AM
williamiii williamiii is offline
Member
 
Join Date: Apr 2012
Location: Noblesville
Posts: 4
Default Re: Keyboard shortcuts not working with new iMac

just did that... didn't help... Avid Support even told me to create a new user account with admin privileges... that didn't work either...
Reply With Quote
  #9  
Old 05-06-2012, 11:07 AM
jwd jwd is offline
Member
 
Join Date: Mar 2008
Location: BRLA
Posts: 20
Default Re: Keyboard shortcuts not working with new iMac

i was having the same issue until i realized...

there are two a/z buttons in the edit window when the regions bin is exposed. one in the upper right corner of the bin and one in the upper corner or the edit window. for older PT users like myself - i don't think it was always this way so it was easy for me to overlook, especially considering i was thinking there was only one a/z on that side of the screen.

make sure you're clicking the a/z that's in the EDIT window, not the one in the REGIONS BIN.

this may not be a new feature - who knows (somebody here probably) - but hopefully that helps someone.

: )
Reply With Quote
  #10  
Old 05-06-2012, 11:47 PM
chavernac chavernac is offline
Member
 
Join Date: Feb 2010
Posts: 39
Default Re: Keyboard shortcuts not working with new iMac

It s still working for me.
I just make sure that I am in keyboard focus mode.
But the F key does create cross fades... not focus.
The focus tool can be selected by using cmd + 1

All in this amazing video: puremix+PT shortcuts bestof
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard Shortcuts Not Working! richeymcc Pro Tools Software (Mac) 5 05-16-2011 03:11 PM
Keyboard shortcuts not working estudiomickael Pro Tools M-Powered (Win) 3 09-15-2009 03:05 PM
mac custom keyboard shortcuts not working FilterDecay 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-13-2009 12:28 PM
keyboard shortcuts not working philippebruno 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-30-2006 07:59 PM
Keyboard shortcuts stopped working Sharritan Tips & Tricks 1 10-07-2004 11:40 AM


All times are GMT -7. The time now is 03:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com