Avid Pro Audio Community

Pro Tools 11 Information

Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Troubleshooting, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!

Avid at NAB 2014








Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools Software (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-28-2012, 01:29 PM
Filmusic Filmusic is offline
Member
 
Join Date: Apr 2007
Posts: 451
Default Using a firewire interface with PT 9.05 drivers?

I have connected my tascam 1082 and my dell 690 easily to run PT 9.05, now I'm travelling and attempting to get my HPdv7 laptop to talk too my 1082 - no luck so far

what firewire drive should I install

Cheers
Stephen
Reply With Quote
  #2  
Old 04-29-2012, 04:17 AM
fireberd fireberd is offline
Member
 
Join Date: Nov 2011
Location: Inverness, FL
Posts: 94
Default Re: Using a firewire interface with PT 9.05 drivers?

Most audio firewire devices require a T.I. Firewire chipset interface in the PC. Most laptops do not have the T.I. chipset and probably wwhat the problem is. There are some laptop express cards that have a T.I. chipset.

I have moved from Firewire to only USB recording interface units for just this reason.
__________________
PT MP9/Sonar X1
Ozone 5

Member of Nashville R.O.P.E. Assn.
Reply With Quote
  #3  
Old 04-29-2012, 12:44 PM
Filmusic Filmusic is offline
Member
 
Join Date: Apr 2007
Posts: 451
Default Re: Using a firewire interface with PT 9.05 drivers?

thanks
Cheers
S
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with FireWire Drivers Audio Interface herman_hdz Pro Tools Software (Mac) 17 03-06-2013 12:53 PM
Help with FireWire Drivers Audio Interface herman_hdz Pro Tools HDX & HD Native Systems (Mac) 0 02-19-2013 01:28 PM
LE 9 003 interface audio drivers digimog Pro Tools Software (Mac) 0 02-20-2011 06:08 AM
1 interface, 1 hard drive, only ONE firewire interface? beyoutofull1 Pro Tools M-Powered (Win) 5 11-22-2010 04:08 PM
HELP!! reinstall drivers for Digi interface?! Thomas Hildebrand 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-25-2005 10:58 AM


All times are GMT -7. The time now is 12:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com