Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Optimize, Troubleshoot, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information









Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-13-2012, 10:22 PM
Hopeless and Reckless Hopeless and Reckless is offline
Member
 
Join Date: Jan 2003
Posts: 68
Default Slower playback speed when using optical clock

Weirdest thing today. I am using a DigiMax running over ADAT to my Digi002 on PT 10. I did this before on PT 7.4 with no issues.

Now, when I try to overdub when the clock is using Optical, the playback speed is significantly slower. The music just crawls. The only way I can get things back to normal is to use the internal clock. That means I can't record using my DigiMax.

Another weird thing is when I tune using the Optical clock, the guitar is a whole step lower.

I need help please. I am hoping it's a setting tweak.

Thanks!
Reply With Quote
  #2  
Old 04-14-2012, 12:11 PM
albee1952 albee1952 is online now
Member
 
Join Date: May 2004
Location: nashville
Posts: 27,123
Default Re: Slower playback speed when using optical clock

The clock setting on the DigiMax must match the clock setting of your session.
__________________
Gigabyte GA-EX58A-UD3R, Intel i7 950, 12 gig Corsair DDR3, PNY GeForce 210, HD/Native, HD IO, 192 IO, PT10HD, preamps from Vintech, Five Fish Audio, Focusrite and Midas..............................
http://www.myspace.com/cswstudio
www.capricornsoundworks.com

The cool thing about digital is; there's 4 ways to do everything. The bad thing about digital is; there's 4 ways to...........

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DVD Burn Speed on Powermac G5 - MUCH Slower than my old G4 ChrisMitchell General Discussion 5 09-22-2011 08:47 PM
Pro Tools 9 Session Plays Slower With Optical Profier 26/26 toolgirl Pro Tools Software (Mac) 3 02-01-2011 12:49 AM
Audio playsback at slower speed, but sample rates are correct lblstudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-12-2009 01:25 PM
Clock Issue on 192 i/o Optical [ADAT] Not Optical [Encl] Willard Pro Tools TDM Systems (Mac) 1 10-10-2007 01:23 PM
Logic 6 (w/ Digi001) speed on slower computers? Steve Rieck 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-13-2003 05:33 PM


All times are GMT -7. The time now is 07:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com