Avid Pro Audio Community




Avid Pro Audio Community

How to Join & Post | Community Terms of Use | Avid.com Home Page

Google the Forum | Search Knowledge Base | Search Avid.com

Find Support | Support FAQ | Avid Support How To Video Series

Software Updates, Drivers, Manuals, Compatibility, Optimize, Troubleshoot, etc. (Links)

Please post your message once only to the correct forum
Help us Help You - READ THIS Before Posting!



Pro Tools 11 Information









Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-23-2011, 05:24 PM
csubroncs csubroncs is offline
Member
 
Join Date: May 2011
Location: Waxhaw, NC
Posts: 2
Exclamation Pro Tools SE on Windows 7. Blue screens after trying DAE load.

Hi,
I tried to install on Vista and had the same issues. I upgraded to Windows 7 as well as updated to the most recent version of Quicktime and updated to IE9. Everything installs fine. After install reboot, registration times out so I close that and then windows opens normally. Open Pro Tools for the 1st time and it begins loading. Once it hits DAE load...about 65%...it blue screens and shuts down. Any help or recommendations is greatly appreciated. I have the M-Audio FastTrack and Pro Tools SE 8.0.3.

SiSoftware Sandra

Computer
Model : Toshiba Satellite L505D
Workgroup : WORKGROUP
Host Name : Paige-PC
User : Paige

Processor
Model : AMD Athlon(tm) X2 Dual-Core QL-65
Speed : 2GHz
Cores per Processor : 2 Unit(s)
Threads per Core : 1 Unit(s)
Type : Mobile, Dual-Core
Integrated Data Cache : 2x 64kB, Synchronous, Write-Back, 2-way, Exclusive, 64 byte line size
L2 Cache : 2x 512kB, ECC, Synchronous, Write-Back, 16-way, Exclusive, 64 byte line size

Computer
Mainboard : Toshiba Portable PC
BIOS : Insyde Corp. 1.50 12/15/2009
Bus(es) : X-Bus PCI PCIe IMB USB i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 2.75GB Registered DDR2 SO-DIMM

Chipset
Model : Toshiba RS780/880 Host Bridge
Front Side Bus Speed : 2x 2GHz (4GHz)
Shared Memory : 256MB
Channels : 1
Memory Bus Speed : 2x 100MHz (200MHz)

Chipset
Model : AMD F11h Athlon 64/Turion/Sempron HT Hub
Front Side Bus Speed : 2x 2GHz (4GHz)
Total Memory : 2GB Registered DDR2 SO-DIMM
Channels : 2
Memory Bus Speed : 2x 333MHz (666MHz)

Memory Module(s)
Memory Module : Micron 8HTF12864HDY-800G1 1GB DDR2 SO-DIMM PC2-6400U DDR2-800 (5-6-6-18 4-24-6-3)
Memory Module : Samsung M4 70T5663EH3-CF7 2GB DDR2 SO-DIMM PC2-6400U DDR2-800 (5-6-6-18 3-24-6-3)

Video System
Video Adapter : ATI Radeon 3100 Graphics (SM4.0, 256MB, PCI)

Graphics Processor
STREAM Processor : ATI Radeon HD 2400 ()

Storage Devices
TOSHIBA MK2555GSX (250GB, SATA300, 2.5", 5400rpm, 8MB Cache) : 233GB (C:)
Apple iPod 8GB (USB) : 7GB (F:)
TSSTcorp CDDVDW TS-L633P (SATA150, DVD+-RW, CD-RW, 2MB Cache) : 8GB (D:)

Logical Storage Devices
TI100760V0G (C:) : 223GB (NTFS) @ TOSHIBA MK2555GSX (250GB, SATA300, 2.5", 5400rpm, 8MB Cache)
Removable Drive (F:) : 7GB (FAT32) @ Apple iPod 8GB (USB)
TOSHIBA SYSTEM VOLUME : 1GB (NTFS)
Pro Tools SE (D:) : 8GB (CDFS) @ TSSTcorp CDDVDW TS-L633P (SATA150, DVD+-RW, CD-RW, 2MB Cache)

Peripherals
LPC Hub Controller 1 : Toshiba IXP SB600/700/800 SMBUS Controller
LPC Hub Controller 2 : Toshiba SB700/800 LPC host controller
LPC Legacy Controller 1 : Winbond WPCE775LA
Audio Device : Toshiba IXP SB600 High Definition Audio Controller
Audio Codec : Realtek Semi High Definition Audio
Audio Codec : Lucent/Agere Systems (Was: AT&T MicroElectronics) HDA softmodem
Serial Port(s) : 1
Disk Controller : Toshiba SB700/800 SATA Controller [AHCI mode]
Disk Controller : Toshiba SB700/800 IDE
USB Controller 1 : Toshiba SB700/800 USB OHCI0 Controller
USB Controller 2 : Toshiba SB700/800 USB OHCI1 Controller
USB Controller 3 : Toshiba SB700/800 USB EHCI Controller
USB Controller 4 : Toshiba SB700/800 USB OHCI0 Controller
USB Controller 5 : Toshiba SB700/800 USB OHCI1 Controller
USB Controller 6 : Toshiba SB700/800 USB EHCI Controller
SMBus/i2c Controller 1 : ATI SB700 SMBus

Printers and Faxes
Printer : WebEx Document Loader (120x120, Colour)
Printer : Send To Microsoft OneNote Driver (300x300, Colour)
Printer : Microsoft XPS Document Writer (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)
Printer : CutePDF Writer (4000x4000, Colour)
Printer : Canon MX340 series Printer (USB, Colour)
Printer : Canon MX340 series FAX (200x200, USB)

Peripherals
Media Player : Apple iPod (7.39GB)

Network Services
Network Adapter : Realtek PCIe FE Family Controller (Ethernet)
Wireless Adapter : Realtek RTL8187SE Wireless LAN PCIE Network Adapter (802.11g (ERP), TKIP, 412.32Gbps)

Power Management
Mains (AC) Line Status : On-Line
Battery No 1 : 100%

Operating System
Windows System : Microsoft Windows 7 Home 6.01.7601 (Service Pack 1)
Platform Compliance : x86

Windows Experience Index
Current System : 3.1
Reply With Quote
  #2  
Old 03-29-2012, 05:13 AM
Evilhamsta Evilhamsta is offline
Member
 
Join Date: Mar 2012
Location: Canterbury, United Kingdom
Posts: 3
Default Re: Pro Tools SE on Windows 7. Blue screens after trying DAE load.

Hi! im having the exact same problem! did you ever find a fix for this?
Reply With Quote
  #3  
Old 06-25-2012, 06:36 AM
Dominic Gourd Dominic Gourd is offline
Member
 
Join Date: May 2012
Location: Santos
Posts: 19
Default Re: Pro Tools SE on Windows 7. Blue screens after trying DAE load.

Did either of you find a solution to this in the end? I have read around the forums that IE9 is problematic with Pro Tools and the recommendation is to revert to IE8. I am having a similar problem myself (I use Google Chrome), though no DAE error or blue screen; PT simply won't launch (see my original post: http://duc.avid.com/showthread.php?t=322795).

Any suggestions appreciated!

Cheers,

Dominic

SiSoftware Sandra
ID
Host Name : Dominic-PC
Workgroup : WORKGROUP

Computer
Model : Dell Inspiron N5110
Serial Number : 37988S1
Chassis : Dell Portable
Mainboard : Dell 08FDW5
Serial Number : .37988S1.BR10819221007A.
BIOS : Dell A07 07/18/2011
Intel vPro : 7.00.04.1197
Total Memory : 3.91GB DDR3 SO-DIMM

Processors
Processor : Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz (2C 4T 2.4GHz/3GHz, 2.4GHz IMC, 2x 256kB L2, 3MB L3)

Chipset
Memory Controller : Dell Core (Sandy Bridge) Mobile DRAM Controller 100MHz, 4GB DDR3 SO-DIMM 1.33GHz 64-bit, Integrated Graphics

Memory Module(s)
Memory Module : Smart Modular SH564128FH8NZPHSCG 4GB DDR3 SO-DIMM PC3-10700S DDR3-1334 (9-9-9-25 4-34-10-5)

Video System
Video Adapter : Intel(R) HD Graphics Family (12 SM4.1 650MHz/1.2GHz, 64MB DDR3 1.33GHz 64-bit, Integrated Graphics)

Graphics Processor
Compute Shader Processor : Intel(R) HD Graphics Family (12SP 650MHz/1.2GHz, 64MB DDR3 1.33GHz 64-bit, Integrated Graphics)

Storage Devices
WDC WD5000BPVT-75HXZT3 (500.1GB, SATA300, 2.5", 5400rpm, 8MB Cache) : 466GB (C:)
TSSTcorp DVD+/-RW SN-208BB (SATA150, DVD+-RW, CD-RW, 1MB Cache) : N/A (D:)

Logical Storage Devices
RECOVERY : 15GB (NTFS)
OS (C:) : 451GB (NTFS) @ WDC WD5000BPVT-75HXZT3 (500.1GB, SATA300, 2.5", 5400rpm, 8MB Cache)
Optical Drive (D:) : N/A @ TSSTcorp DVD+/-RW SN-208BB (SATA150, DVD+-RW, CD-RW, 1MB Cache)

Peripherals
LPC Hub Controller 1 : Dell HM67 LPC Controller
LPC Legacy Controller 1 : Winbond WPCE775LA
Audio Device : Dell Cougar Point High Definition Audio Controller
Audio Codec : Integrated Device Tech 76D1h
Disk Controller : Dell Cougar Point Mobile 6 port SATA AHCI Controller
USB Controller 1 : Dell Cougar Point USB Enhanced Host Controller #2
USB Controller 2 : Dell Cougar Point USB Enhanced Host Controller #1
USB Controller 3 : Dell Renesas Electronics USB 3.0 Host Controller
SMBus/i2c Controller 1 : Intel ICH SMBus

Printers and Faxes
Printer : Microsoft XPS Document Writer (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)
Printer : Send To Microsoft OneNote 2010 Driver (1200x1200, Colour)
Printer : Epson Stylus C67 Series (M) (360x360, USB, Colour)

Network Services
Network Adapter : Realtek PCIe FE Family Controller (Ethernet)
Wireless Adapter : Dell Wireless 1702 802.11b/g/n (802.11g (ERP), 54Mbps)

Power Management
Battery No 1 : Sanyo DELL 4YRJH1A 48.60Wh/3.95Ah

Operating System
Windows System : Microsoft Windows 7 Home 6.01.7601 (Service Pack 1)
Platform Compliance : x64

Windows Experience Index
Current System : 4.7
__________________
Dominic
Dell Inspiron N5110 / Intel i5-2430M / 2.4GHz / 4GB /
Windows 7 64-bit SP1 / Fast Track 2 USB / Driver 6.0.6 (x64) / Pro Tools SE
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 10 HD Blue Screens Luc Sabourin Pro Tools HDX & HD Native Systems (Win) 2 10-11-2013 10:20 AM
Pro Tools blue screens on hibernate/sleep jakorsme Pro Tools Software (Win) 7 11-09-2012 07:42 AM
blue screens with Pro Tools 10 for PC aldersyde Pro Tools 10 Discussion 1 05-05-2012 07:54 AM
SOS ... Pro Tools 6.4 Reinstall = Blue Screens jimqam 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 09-04-2009 06:36 PM
MBox 2 + Pro Tools LE 8 + Vista = Blue Screens of Death Zedarius 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 03-26-2009 03:34 PM


All times are GMT -7. The time now is 08:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com